#5 cylinder misfire

Discussion in 'SVT Tech Forum' started by SnakeBite98, Dec 17, 2003.


  1. SnakeBite98

    SnakeBite98 New Member

    Joined:
    Jul 11, 2003
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Poway, CA
    hey guys i got a quick one for you. i got a check engine light and the code i pulled said that a #5 cylinder misfire was detected, i've gotten the light twice both after WOT runs through like 2nd and third. i haven't checked the spark plug yet but i know i am running rich, but haven't had any problems until recently. any ideas???


    thanks
    #1
  2. cob99

    cob99 New Member

    Joined:
    Nov 29, 2003
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    bensenville illionis
    whats up man

    i had the same problem i would shift 2nd and 3rd and it would hesit. on mine i found the injector plug was broke and while a lot of vibes. it came off giving no fuel check it i just zipped tied them to stay on cause they dont sell just the plugs hope this helps you
    #2
  3. WhiteDevil

    WhiteDevil New Member

    Joined:
    Feb 5, 2003
    Messages:
    2,720
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    San Diego
    Could it be a result of running too rich???
    #3
  4. rays1999cobra

    rays1999cobra Founding Member

    Joined:
    Oct 3, 2002
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Irving, TX
    You might have to go to a colder plug. I didn't see that you had a Timing Adjuster in your sig, but if you do and are running too much timing, this could also trigger the light.
    #4

Share This Page