Engine 1986 gt no start

  • Sponsors (?)


jrichker

StangNet's favorite TOOL
SN Certified Technician
Mar 10, 2000
26,880
2,555
224
73
Dublin GA
Since you seem to be wandering in the wilderness, I will post the whole checklist...

Cranks OK, but No Start Checklist for Fuel Injected 5.0 Mustangs model years 1986-1995

A word about this checklist before you start: it is arranged in a specific order to put the most likely failure items first. That will save you time, energy and money. Start at the top of the list and work your way down. Jumping around will possibly cause you to miss just what you need to see to find and fix the problem. Don’t skip any steps because the next step depends on the last step working correctly.

Revised 26-Jul-2017 to add fuse link diagram.

All text applies to all models unless stated otherwise.

Note: 94-95 specific changes are in red

1.) Remove push on connector (small red/blue wire) from starter solenoid and turn ignition switch to the Run position. Place car in neutral or Park and set the parking brake. Remove the coil wire from distributor & and hold it 3/8” away from the engine block. Jumper the screw to the big bolt on the starter solenoid that has the battery wire connected to it. You should get a nice fat blue spark.

Most of the items are electrical in nature, so a test light, or even better, a voltmeter, is helpful to be sure they have power to them.

No spark, possible failed items in order of their probability:
A.) MSD, Crane, or other ignition box if present - Bypass it and return to stock configuration if possible. Do this as a temporary measure to eliminate it as a possible problem source.
B.) PIP sensor in distributor. The PIP sensor supplies the timing pulse to trigger the TFI and injectors. A failing PIP sensor will sometimes let the engine start if the SPOUT is removed. See paragraph 5A – Using a noid light will tell if the PIP is working by flashing when the engine is cranking.
C.) TFI module: use a test light to check the TFI module. Place one lead of the test light on the red/green wire on the ignition coil connector and the other lead on the dark green/yellow wire on the ignition coil connector. If the TFI is working properly, the test light will flash when the engine is cranked using the ignition switch.
D.) Coil
E.) No EEC or computer power - EEC or computer relay failure
86-93 models only: EEC relay next to computer - look for 12 volts at the fuel injector red wires.
94-95 models only: EEC or PCM power relay in the constant control relay module. Look for 12 volts at the fuel injector red wires.
Both 86-93 and 94-95 models: No 12 volts with the ignition switch in the run position on the fuel injector red wires. The relay has failed or there is no power coming from the ignition switch. Make sure that there is 12 volts on the red/green wire on the coil before replacing the relay.
F.) No EEC or computer power - fuse or fuse link failure
86-93 models only: Fuse links in wiring harness - look for 12 volts at the fuel injector red wires. All the fuse links live in a bundle up near the starter solenoid. Look for a 20 gauge blue fuse link connected to 2 black/orange 14 gauge wires.
94-95 models only: 20 amp EEC fuse in the engine compartment fuse box. Look for 12 volts at the fuel injector red wires.
G.) Ignition switch - look for 12 volts at the ignition coil red/lt green wire. No 12 volts, blown fuse link or faulty ignition switch. Remove the plastic from around the ignition switch and look for 12 volts on the red/green wire on the ignition switch with it in the Run position. No 12 volts and the ignition switch is faulty. If 12 volts is present in the Run position at the ignition switch but not at the coil, then the fuse or fuse link is blown.
Note: fuses or fuse links blow for a reason. Don’t replace either a fuse or fuse link with one with a larger rating than stock. Doing so invites an electrical fire.
Ignition fuse links may be replaced with an inline fuse holder and 5 amp fuse for troubleshooting purposes.
94-95 models only: Check inside fuse panel for fuse #18 blown – 20 amp fuse
H.) Missing or loose computer power ground. The computer has its own dedicated power ground that comes off the ground pigtail on the battery ground wire. Due to it's proximity to the battery, it may become corroded by acid fumes from the battery.
In 86-90 model cars, it is a black cylinder about 2 1/2" long by 1" diameter with a black/lt green wire.
In 91-95 model cars it is a black cylinder about 2 1/2" long by 1" diameter with a black/white wire.
You'll find it up next to the starter solenoid where the wire goes into the wiring harness
I.) Computer. Don’t replace the computer just because you don’t understand how it works. Computers seldom fail, it usually is a sensor or wiring problem that causes the problems.
J.) Bad or missing secondary power ground. It is located between the back of the intake manifold and the driver's side firewall. It supplies ground for the alternator, A/C compressor clutch and other electrical accessories such as the gauges.
K.) Engine fires briefly, but dies immediately when the key is released to the Run position. Crank the engine & when it fires off, pull the small push on connector (red/blue wire) off the starter relay (Looks like it is stuck on a screw). Hold the switch in the crank position: if it continues to run there is a problem with either the ignition switch or TFI module. Check for 12 volts at the red/green wire on the coil with the switch in the Run position. Good 12 volts, then replace the TFI.
See the Ignition switch wiring diagram for more information on the ignition wiring fuse link because it is the next thing to be tested. You will need a Multimeter or DVM and know how to use the Ohms function to check continuity between the red/green wire on the ignition coil and the red/green wire on the ignition switch. Make sure that the ignition switch is in the off position when you do the check. You should see less than 1 Ω (Ohm) between the red/green wire on the coil and the red/green wire on the ignition switch. More than 1 Ω means that the fuse link may have blown open and needs to be replaced. If you get 1 Ω or less means the fuse link is OK and the ignition switch is bad.

Wiring Diagrams:
See the following website for some help from Tmoss (diagram designer) & Stang&2Birds (website host) for help on 88-95 wiring Mustang FAQ - Engine Information Everyone should bookmark this site.


Ignition switch wiring
http://www.veryuseful.com/mustang/tech/engine/images/IgnitionSwitchWiring.gif

Fuel, alternator, A/C and ignition wiring
http://www.veryuseful.com/mustang/tech/engine/images/fuel-alt-links-ign-ac.gif

Complete computer, actuator & sensor wiring diagram for 88-91 Mass Air Mustangs
http://www.veryuseful.com/mustang/tech/engine/images/88-91_5.0_EEC_Wiring_Diagram.gif

Complete computer, actuator & sensor wiring diagram for 91-93 Mass Air Mustangs
http://www.veryuseful.com/mustang/tech/engine/images/91-93_5.0_EEC_Wiring_Diagram.gif

Complete computer, actuator & sensor wiring diagram for 94-95 Mass Air Mustangs
http://www.veryuseful.com/mustang/tech/engine/images/94-95_5.0_EEC_Wiring_Diagram.gif

AutoZone wiring diagrams: You can navigate to the diagrams yourself via Repair Info | AutoZone.com and select the car year, make, model and engine. That will enable you to bring up the wiring diagram for your particular car.

2.) Spark at coil wire, pull #1 plug wire off at the spark plug and check to see spark. No spark, possible failed items in order of their probability: [/b]
A.) Moisture inside distributor – remove cap, dry off & spray with WD40
B.) Distributor cap
C.) Rotor
D.) Spark Plug wires
E.) Coil weak or intermittent - you should see 3/8" fat blue spark with a good coil

3.) Spark at spark plug, but no start.
Next, get a can of starting fluid (ether) from your local auto parts store: costs a $1.30 or so. Then pull the air duct off at the throttle body elbow, open the throttle, and spray the ether in it. Reconnect the air duct and try to start the car. Do not try to start the car without reconnecting the air duct.

Two reasons:
1.) If it backfires, the chance for a serious fire is increased.
2.) On Mass Air cars, the computer needs to measure the MAF flow once the engine starts.

If it starts then, you have a fuel management issue. Continue the checklist with emphasis of fuel related items that follow. If it doesn’t, then it is a computer or timing issue: see Step 4.

Clue – listen for the fuel pump to prime when you first turn the ignition switch on. It should run for 2-4 seconds and shut off. To trick the fuel pump into running, find the EEC test connector and jump the connector in the Upper RH corner to ground. The EEC connector is near the wiper motor and LH hood hinge.



If the relay & inertia switch are OK, you will have power to the pump. Check fuel pressure – remove the cap from the Schrader valve behind the alternator and depress the core. Fuel should squirt out, catch it in a rag. Beware of fire hazard when you do this. In a pinch, you can use a tire pressure gauge to measure the fuel pressure. It may not be completely accurate, but you will have some clue as to how much pressure you have. If you have any doubts about having sufficient fuel flow/pressure, rent a fuel pressure test gauge from the auto parts store. That will tell you for sure if you have adequate fuel pressure.

4.) No fuel pressure, possible failed items in order of their probability:

A.) Tripped inertia switch – Coupe & hatch cars hide it under the plastic trim covering the driver's side taillight. Use the voltmeter or test light to make sure you have power to both sides of the switch
B.) Fuel pump power relay – located under the driver’s seat in most stangs built before 92. On 92 and later model cars it is located below the Mass Air Flow meter. Look for 12 volts at the Pink/Black wire on the fuel pump relay.
C.) Clogged fuel filter
D.) Failed fuel pump

E.) 86-90 models only: Blown fuse link in wiring harness. Look for 12 volts at the Orange/Lt Blue wire on the fuel pump relay.
91-93 models only Blown fuse link in wiring harness. Look for 12 volts at the Pink/Black wire on the fuel pump relay.

The fuse links for all model years 86-93 live in the wiring harness near the starter solenoid.



64326.gif




94-95 models only: 20 amp fuel pump fuse in the engine compartment fuse box. Look for 12 volts at the Dark green/yellow wire on the constant control relay module.

F.) Engine seem to load up on fuel and may have black smoke at the tailpipe. Fuel pressure regulator failed. Remove the vacuum line from the regulator and inspect for fuel escaping while the pump is running. If fuel is coming out the vacuum port, the regulator has failed. Check the regulator vacuum line for fuel too. Disconnect it from the engine and blow air though it. If you find gas, the regulator has failed.

5.) Fuel pressure OK, the injectors are not firing.
A.) The PIP sensor in the distributor tells the computer when to fire the injectors. A failing PIP sensor will sometimes let the engine start if the SPOUT is removed.
A noid light available from any auto parts store, is one way to test the injector circuit to see if the injectors are firing. The noid light plugs into the fuel injector harness in place of any easily accessible injector. Plug it in and try to start the engine: it will flash if the injector is firing.
I like to use an old injector with compressed air applied to the injector where the fuel rail would normally connect. I hook the whole thing up, apply compressed air to the injector and stick it in a paper cup of soapy water. When the engine cranks with the ignition switch on, if the injector fires, it makes bubbles. Cheap if you have the stuff laying around, and works good too.
B.) Pull an injector wire connector off and look for 12 volts on the red wire when the ignition switch is on.
C.) No power, then look for problems with the 10 pin connecter (salt & pepper shakers at the rear of the upper manifold).

See the graphic for the 10 pin connector circuit layout.
?temp_hash=3ef2497fff29a7a9daee955cf93e5805.jpg

The injector power pin is the VPWR pin in the black 10 pin connector.

D.) No power and the 10 pin connections are good: look for broken wiring between the orange/black wire on the EEC relay and the red wire for the 10 pin connectors.
E.) TPS voltage exceeds 3.7 volts with the throttle closed. This will shut off the injectors, since the computer uses this strategy to clear a flooded engine. Use a DVM, a pair of safety pins, and probe the black/white and green wires to measure the TPS voltage.

On a 94-95 Mustang, probe the black/white and grey/white wires to measure the TPS voltage.

It should be .5-.1.0 volts with the key on, engine not running. Note that if the black/white wire (signal ground) has a bad connection, you will get some strange readings. Make a second measurement using the battery post as the ground to eliminate any ground problems. If the readings are different by more than 5%, you may have a high resistance condition in the black/white signal ground circuit.

6.) Spark & fuel pressure OK.
A.) Failed IAB or improperly set base idle (no airflow to start engine). Press the throttle ¼ way down and try to start the car. See the "Surging Idle Checklist for help with all your idle/stall problems.
B.) Failed computer (not very likely)
C.) Engine ignition or cam timing off: only likely if the engine has been worked on recently. If you removed the distributor, there is a good probability that you installed it 180 degrees out of time.
D.) Firing order off: HO & 351 use a different firing order from the non HO engines.

HO & 351W 1-3-7-2-6-5-4-8

Non HO 1-5-4-2-6-3-7-8

E.) No start when hot - Press the throttle to the floor & try starting it, if you get this far. If it starts, replace the ECT.

F. ) Engine that has had the heads off or valves adjusted. Do a compression test to make sure the valves are not adjusted too tight. You should have a minimum of 90 PSI on a cold engine.
 

hawkinsdrag

New Member
Apr 15, 2019
23
1
3
52
Fredericton NB, Canada
Thanks for the check list , have followed it several times and things check out fine but still wont start , going to pull front cover off and check the cam timing have never had one jump its timing but have heard of it its only thing I can think off , I have fuel with good pressure , have spark looks strong and blue , new wires plugs and cap and rotor should start with starting fluid but wont.
 

General karthief

wonder how much it would cost to ship you a pair
Mod Dude
Aug 25, 2016
12,346
3,918
193
polk county florida
Lets try something here.
Hook a fuel pressure gauge up, note koeo fuel pressure, hold throttle wide open and when it starts watch fuel pressure, note what it does. If fuel pressure stays good try this:
First make sure the throttle blade is open just a touch, mark the position of the distributor at the base so you can go back to it. as you crank the engine with a screw driver on the solenoid move the distributor just a little at a time clockwise, when you run out of room with no start move back to your mark and do it counter clockwise.
VERY important note: only run the starter for about 20 seconds or so then let it cool off, the starter is designed to crank for a few seconds at a time and will over heat and fail if used continuously.
 

hawkinsdrag

New Member
Apr 15, 2019
23
1
3
52
Fredericton NB, Canada
Today put in new distributor , still no start , took upper plenum off found couple vacuum lines that need replaced , checked all wiring no breaks , salt pepper connectors clean and tight connections
 

5.0aintslow

Member
May 22, 2019
32
4
18
28
Toronto Ontario
I was on shop key the other day...This seems to be a common issues with foxes. Id check ecm first and foremost. Check capacitors and make sure nothings blown out. I think your issue lies in electrical from the sound of it, but if you rule out electrical, id be looking into vacuum lines under the plenum. 86 is like my 87, its the speed density set up, and I know there very fussy when it comes to vacuum draw and will hard start or no start.

Putting my money on the ECM or distributor though, keep us updated!
 

hawkinsdrag

New Member
Apr 15, 2019
23
1
3
52
Fredericton NB, Canada
Finally got some codes an 81 and 82 and 12 not sure if these will make a no start condition, spent the day working on it trying to get it to start, put new battery cables on, replaced vacumm lines , found couple bare wires , repaired them , put new plenum gaskets , unhooked fuel lines and blew them out still no go , getting pretty frustrated , if I didn't want to drive this car a lot I would just put my 408 and my holley efi system in it
 

jrichker

StangNet's favorite TOOL
SN Certified Technician
Mar 10, 2000
26,880
2,555
224
73
Dublin GA
Code 12 &412 -Idle Air Bypass motor not controlling idle properly (generally idle too low) - IAB dirty or not working. Clean the electrical contacts with non flammable brake parts cleaner at the same time.

IAC doesn't work: look for +12 volts at the IAC red wire. Then check for continuity between the white/lt blue wire and pin 21 on the computer. The IAC connector contacts will sometimes corrode and make the IAC not work. The red wire on the IAC is always hot with the engine in run mode. The computer provides a ground for the current for the IAC. It switches the ground on and off, making a square wave with a varying duty cycle. A normal square wave would be on for 50% of the time and off for 50% of the time. When the idle speed is low, the duty cycle increases more than 50% to open the IAC more. When the engine speed is high, it decreases the duty cycle to less than 50% to close the IAC. An old-fashioned dwell meter can be used to check the change: I haven’t tried it personally, but it should work. In theory, it should read ½ scale of whatever range you set it on with a 50% duty cycle. An Oscilloscope is even better if you can find someone who has one and will help.



Recommended procedure for cleaning the IAC/IAB:
Conventional cleaning methods like throttle body cleaner aren’t very effective. The best method is a soak type cleaner used for carburetors. If you are into fixing motorcycles, jet skis, snowmobiles or anything else with a small carburetor, you probably have used the one gallon soak cleaners like Gunk or Berryman. One of the two should be available at your local auto parts store for $22-$29. Take the solenoid off the body and set it aside: the carb cleaner will damage some types of plastic parts. Soak the metal body in the carb cleaner overnight. There is a basket to set the parts in while they are soaking. When you finish soaking overnight, twist the stem of the IAB/IAC that sticks out while the blocker valve is seated. This removes any leftover deposits from the blocker valve seat. Rinse the part off with water and blow it dry with compressed air. The IAC/IAB should seal up nicely now. Once it has dried, try blowing through the bottom hole and it should block the air flow. Reassemble and reinstall to check it out.

Gunk Dip type carb & parts soaker:



Setting the base idle speed:
First of all, the idle needs to be adjusted to where the speed is at or below 600 RPM with the IAC disconnected. If you have a wild cam, you may have to raise this figure 100-150 RPM or so. Then the electrical signal through the IAC can vary the airflow through it under computer control. Remember that the IAC can only add air to increase the base idle speed set by the mechanical adjustment. The 600 RPM base idle speed is what you have after the mechanical adjustment. The IAC increases that speed by supplying more air under computer control to raise the RPM’s to 650-725 RPM’s. This figure will increase if you have a wild cam, and may end up between 800-950 RPM

Remember that changing the mechanical idle speed adjustment changes the TPS setting too.

This isn't the method Ford uses, but it does work. Do not attempt to set the idle speed until you have fixed all the codes and are sure that there are no vacuum leaks.

Disconnect the battery negative terminal and turn the headlights on. Leave the battery negative terminal disconnected for 5 minutes or so. Then turn the headlights off and reconnect the battery. This erases the computer settings that may affect idle performance.

Warm the engine up to operating temperature, place the transmission in neutral, and set the parking brake. Turn off lights, A/C, all unnecessary electrical loads. Disconnect the IAC electrical connector. Remove the SPOUT plug. This will lock the ignition timing so that the computer won't change the spark advance, which changes the idle speed. Note the engine RPM: use the mechanical adjustment screw under the throttle body to raise or lower the RPM until you get the 600 RPM mark +/- 25 RPM. A wild cam may make it necessary to increase the 600 RPM figure to 700 RPM or possibly a little more to get a stable idle speed.
Changing the mechanical adjustment changes the TPS, so you will need to set it.

When you are satisfied with the results, turn off the engine, and re-install the SPOUT and reconnect the IAC. The engine should idle with the range of 650-750 RPM without the A/C on or extra electrical loads. A wild cam may make this figure somewhat higher.

An engine that whose idle speed cannot be set at 600 RPM with the IAC disconnected has mechanical problems. Vacuum leaks are the #1 suspect in this case. A vacuum gauge will help pinpoint both vacuum leaks and improperly adjusted valves. A sticking valve or one adjusted too tight will cause low vacuum and a 5"-8" sweep every time the bad cylinder comes up on compression stroke. An extreme cam can make the 600 RPM set point difficult to set. Contact your cam supplier or manufacturer to get information on idle speed and quality



Code 81 – Secondary Air Injection Diverter Solenoid failure AM2. The solenoid valve located on the back side of the passenger side wheel well is not functional. Possible bad wiring, bad connections, missing or defective solenoid valve. Check the solenoid valve for +12 volts at the Red wire and look for the Lt Green/Black wire to switch from +12 volts to 1 volt or less. The computer controls the valve by providing a ground path on the LT Green/Black wire for the solenoid valve.

With the with the ignition on, look for 12 volts on the red wire on the solenoid connector. No 12 volts and you have wiring problems.

With the engine running, stick a safety pin in the LT Green/Black wire for the solenoid valve & ground it. That should turn the solenoid on and cause air to flow out the port that goes to the pipe connected to the cats. If it doesn't, the valve is bad. If it does cause the airflow to switch, the computer or wiring going to the computer is not signaling the solenoid valve to open.

Putting the computer into self test mode will cause the solenoid valve to toggle. If you listen carefully, you may hear it change states.



Code 82 – Secondary Air Injection Diverter Solenoid failure AM1. Possible bad wiring, bad connections, missing or defective solenoid valve. Check the solenoid valve for +12 volts at the Red wire and look for the Red/White wire to switch from +12 volts to 1 volt or less. The computer controls the valve by providing a ground path on the Red/White wire for the solenoid valve

With the engine running, stick a safety pin in the Red/White wire for the solenoid valve & ground it. That should turn the solenoid on and cause air to flow out the port that goes to the pipe connected to the heads. If it doesn't, the valve is bad. If it does cause the airflow to switch, the computer or wiring going to the computer is not signaling the solenoid valve to open.

Both 81 & 82 codes usually mean that some uneducated person removed the solenoid control valves for the Thermactor Air system in an attempt to make the car faster. It doesn't work that way: no working control valves can cause the cat converters to choke and clog. If you do not have cat converters on the car, you can ignore the 81 & 82 codes.
 

jrichker

StangNet's favorite TOOL
SN Certified Technician
Mar 10, 2000
26,880
2,555
224
73
Dublin GA
If after cleaning the IAC/IAB you can still blow air through the bottom hole does that indicate the valve has failed and needs replaced?
From the Tech note I posted...
Once it has dried, try blowing through the bottom hole and it should block the air flow.
If it lets air through, there is still deposits on the valve or valve seat.

Ground up walnut shells can be used to clean jet engine compressor sections can be used to clean the deposits . Use compressed air to force the ground up walnut shells through the IAC/IAB. Ground up walnut shells are abrasive enough to clean the deposits, but will burn up in the engine without doing any abrasive damage to the engine. In new cars with direct cylinder fuel injection, the ground up walnut shells are used to clean the deposits off the intake valves while the engine is still assembled..

See Google for sources...
 

hawkinsdrag

New Member
Apr 15, 2019
23
1
3
52
Fredericton NB, Canada
This might be a dumb question but am I supposed to blow through the hole where the electrical part screws on or the bottom hole of the 2 on the side?? seems that when I put the electrical part on it slightly pushes the stem opening the valve slightly
 

hawkinsdrag

New Member
Apr 15, 2019
23
1
3
52
Fredericton NB, Canada
I want thank everyone for their suggestions and help with my no start issue , finally got it running , the culprit turned out to be clogged cats , the first 2 were empty and all the catalyst material was in the 2nd set and they were completely plugged off , took the factory h pipe off hit the key and started right up.again thanks for everyones advice .
 

jrichker

StangNet's favorite TOOL
SN Certified Technician
Mar 10, 2000
26,880
2,555
224
73
Dublin GA
I want thank everyone for their suggestions and help with my no start issue , finally got it running , the culprit turned out to be clogged cats , the first 2 were empty and all the catalyst material was in the 2nd set and they were completely plugged off , took the factory h pipe off hit the key and started right up.again thanks for everyones advice .
That's the first time I have ever heard of that in the 19+ years I have been posting here at Stangnet. Thank you for your follow up comments, they help all of us :D
 

Similar threads