<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" style="font-size: 62.5%;" data-app="public" data-template="thread_view" data-container-key="node-20" data-content-key="thread-918030" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1599069821,087347f0497d3418fce591606888b2a6" class="has-no-js template-thread_view  uix_page--fixed uix_hasSectionLinks  uix_hasCrumbs uix_hasPageAction">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Engine - 1990 GT Manual Transmission - Oil Leak and Water plug | Mustang Forums at StangNet</title>
<meta name="description" content="I&#039;ve had my white beauty for a while now... a 1990 Mustang GT convertible manual transmission .. she&#039;s mainly stock except for the Koni suspensions.. which..." />
<meta property="og:description" content="I&#039;ve had my white beauty for a while now... a 1990 Mustang GT convertible manual transmission .. she&#039;s mainly stock except for the Koni suspensions.. which I installed nearly a decade ago but I feel it needs to be changed. Does anyone know how long do they really last, besides the lifetime..." />
<meta property="twitter:description" content="I&#039;ve had my white beauty for a while now... a 1990 Mustang GT convertible manual transmission .. she&#039;s mainly stock except for the Koni suspensions.. which I installed nearly a decade ago but I..." />
<meta property="og:url" content="https://www.stangnet.com/mustang-forums/threads/1990-gt-manual-transmission-oil-leak-and-water-plug.918030/" />
<script src="/cdn-cgi/apps/head/MkT1XKw-rMtAIZ-pFsCv1hlaRgk.js"></script><link rel="canonical" href="https://www.stangnet.com/mustang-forums/threads/1990-gt-manual-transmission-oil-leak-and-water-plug.918030/" />
<meta property="og:site_name" content="Mustang Forums at StangNet" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Engine - 1990 GT Manual Transmission - Oil Leak and Water plug" />
<meta property="twitter:title" content="Engine - 1990 GT Manual Transmission - Oil Leak and Water plug" />
<meta property="og:image" content="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<meta property="twitter:image" content="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<meta property="twitter:card" content="summary" />
<meta name="theme-color" content="#154d75" />
<meta name="msapplication-TileColor" content="#154d75">
<link rel="preload" href="/mustang-forums/styles/fonts/fa/fa-regular-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/mustang-forums/styles/fonts/fa/fa-solid-900.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/mustang-forums/styles/fonts/fa/fa-brands-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/mustang-forums/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less%2Cpublic%3Acustom.css&amp;s=23&amp;l=1&amp;d=1588956644&amp;k=975a99489573f074e8865fac05696c7ffb8c8cc3" />
<link rel="stylesheet" href="/mustang-forums/styles/uix/fonts/icons/material-icons/css/materialdesignicons.min.css" />
<link rel="stylesheet" href="/mustang-forums/css.php?css=public%3Aandy_similarthreads.less%2Cpublic%3Alightbox.less%2Cpublic%3Amessage.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Ath_uix_threadStarterPost.less%2Cpublic%3Auix_socialMedia.less%2Cpublic%3Aextra.less&amp;s=23&amp;l=1&amp;d=1588956644&amp;k=bd9d7142749c4d06c23222f3c1d9be224165d7bb" />
<link href='//fonts.googleapis.com/css?family=Roboto:300,400,500,600,700' rel='stylesheet' type='text/css'>
<script src="/mustang-forums/js/xf/preamble.min.js?_v=ff0896bd"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="icon" type="image/png" href="https://www.stangnet.com/mustang-forums/styles/uix/images/favicon2.png" sizes="32x32" />
<link rel="apple-touch-icon" href="https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-125191-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-125191-1', {
			// 
			
			
		});
	</script>
<script type='text/javascript'>(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();</script><script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/1003614/Sponsor_1', [125, 125], 'div-gpt-ad-1452212860306-0').addService(googletag.pubads());
    googletag.defineSlot('/1003614/Sponsor_2', [125, 125], 'div-gpt-ad-1452212860306-1').addService(googletag.pubads());
    googletag.defineSlot('/1003614/Sponsor_3', [125, 125], 'div-gpt-ad-1557592061420-0').addService(googletag.pubads());
	googletag.defineSlot('/1003614/Sponsor_4', [125, 125], 'div-gpt-ad-1557592136453-0').addService(googletag.pubads());
	googletag.defineSlot('/1003614/StangNet_Forums_Top_ATF_728x90', [728, 90], 'div-gpt-ad-1452212860306-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3493638625014715",
    enable_page_level_ads: true
  });</script><script>window._epn = {campaign:5335821607};</script><script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>
</head>
<body data-template="thread_view">
<style>
	.uix_headerContainer .p-navSticky.is-sticky {
		top: 0 !important;
	}

	

	
	

	
	
	
		
			
			
		
	

	

	

		
		
		.uix_mainTabBar {top: 50px !important;}
		.uix_stickyBodyElement:not(.offCanvasMenu) {
			top: 70px !important;
			min-height: calc(100vh - 70px) !important;
		}
		.uix_sidebarInner .uix_sidebar--scroller {margin-top: 70px;}
		.uix_sidebarInner {margin-top: -70px;}
		.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 70px;}
		.p-body-sideNavInner {margin-top: -70px;}
		.uix_stickyCategoryStrips {top: 70px !important;}
		#XF .u-anchorTarget {
			height: 70px;
			margin-top: -70px;
		}
	
		

		
			@media (max-width: 900px) {
		
				.p-sectionLinks {display: none;}

				

				.uix_mainTabBar {top: 50px !important;}
				.uix_stickyBodyElement:not(.offCanvasMenu) {
					top: 70px !important;
					min-height: calc(100vh - 70px) !important;
				}
				.uix_sidebarInner .uix_sidebar--scroller {margin-top: 70px;}
				.uix_sidebarInner {margin-top: -70px;}
				.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 70px;}
				.p-body-sideNavInner {margin-top: -70px;}
				.uix_stickyCategoryStrips {top: 70px !important;}
				#XF .u-anchorTarget {
					height: 70px;
					margin-top: -70px;
				}

				
		
			}
		
	

	.uix_sidebarNav .uix_sidebar--scroller {max-height: calc(100vh - 70px);}
	
	
</style>
<div id="jumpToTop"></div>
<div class="uix_pageWrapper--fixed">
<div class="p-pageWrapper" id="top">
<div class="uix_headerContainer">
<div class="uix_headerContainer--stickyFix"></div>
<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a class="uix_logo" href="/mustang-forums/">
<img src="/mustang-forums/styles/uix/images/mustang_forums.png" alt="Mustang Forums at StangNet" />
</a>
</div>
<div class="samCodeUnit" data-position="header_banner"><div class="samItem"><div class="p-nav-opposite"><div id='div-gpt-ad-1452212860306-2' style='height:90px; width:728px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-2'); });</script></div></div></div></div>
</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary uix_stickyBar" data-top-offset-breakpoints="
						[
							{
								&quot;breakpoint&quot;: &quot;0&quot;,
								&quot;offset&quot;: &quot;0&quot;
							}
							
							
						]
					">
<nav class="p-nav">
<div class="p-nav-inner">
<a class="p-nav-menuTrigger  badgeContainer" data-badge="0" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
<i aria-hidden="true"></i>
<span class="p-nav-menuText">Menu</span>
</a>
<div class="p-header-logo p-header-logo--image">
<a class="uix_logo" href="/mustang-forums/">
<img src="/mustang-forums/styles/uix/images/mustang_forums.png" alt="Mustang Forums at StangNet" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl u-ripple is-selected" data-has-children="true">
<a href="/mustang-forums/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums"><span>Forums</span></a>
<a data-xf-key="1" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts"><span>New posts</span></a>
<a href="/mustang-forums/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums"><span>Search forums</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/whats-new/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="whatsNew"><span>What's new</span></a>
<a data-xf-key="2" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="whatsNewPosts"><span>New posts</span></a>
<a href="/mustang-forums/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewNewMedia"><span>New media</span></a>
<a href="/mustang-forums/whats-new/media-comments/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgWhatsNewMediaComments"><span>New media comments</span></a>
<a href="/mustang-forums/whats-new/resources/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfrmNewResources"><span>New resources</span></a>
<a href="/mustang-forums/whats-new/latest-activity" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="latestActivity"><span>Latest activity</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/media/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfmg"><span>Media</span></a>
<a data-xf-key="3" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/whats-new/media/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " rel="nofollow" data-nav-id="xfmgNewMedia"><span>New media</span></a>
<a href="/mustang-forums/search/?type=xfmg_media" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfmgSearchMedia"><span>Search media</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple " data-has-children="true">
<a href="/mustang-forums/resources/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="xfrm"><span>Resources</span></a>
<a data-xf-key="4" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true">
</a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/mustang-forums/resources/latest-reviews" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfrmLatestReviews"><span>Latest reviews</span></a>
<a href="/mustang-forums/search/?type=resource" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="xfrmSearchResources"><span>Search resources</span></a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl u-ripple ">
<a href="https://www.stangnet.com/mustang-forums/misc/contact" class="p-navEl-link  " data-xf-key="5" data-nav-id="1234"><span>Contact</span></a>
</div>
</li>
</ul>
</div>
</div>
<div class="uix_activeNavTitle">
<span>
Forums
</span>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/mustang-forums/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="menu">
<i></i>
<span class="p-navgroup-linkText">Log in</span>
</a>
<div class="menu menu--structural menu--medium" data-menu="menu" aria-hidden="true" data-href="/mustang-forums/login/"></div>
<a href="/mustang-forums/register/" class="p-navgroup-link u-ripple p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on">
<i></i>
<span class="p-navgroup-linkText">Register</span>
</a>
</div>
<div class="p-navgroup p-discovery">
<div class="uix_searchBar">
<div class="uix_searchBarInner">
<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
<a class="uix_search--close">
<i class="fa--xf far fa-window-close uix_icon uix_icon--close" aria-hidden="true"></i>
</a>
<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<a href="/mustang-forums/search/" class="uix_search--settings u-ripple" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i class="fa--xf far fa-cog uix_icon uix_icon--settings" aria-hidden="true"></i>
</a>
<span class="uix_search--submit uix_searchIcon">
<i class="fa--xf far fa-search uix_icon uix_icon--search" aria-hidden="true"></i>
</span>
<input type="hidden" name="_xfToken" value="1599069821,087347f0497d3418fce591606888b2a6" />
</form>
</div>
<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target" data-xf-click="menu" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[20],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:918030}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1599069821,087347f0497d3418fce591606888b2a6" />
</form>
</div>
<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row">
<div class="inputGroup">
<input name="keywords" class="js-uix_syncValue" data-uixsync="search" placeholder="Search…" aria-label="Search" type="hidden" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[20],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:918030}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1599069821,087347f0497d3418fce591606888b2a6" />
</form>
</div>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="p-sectionLinks">
<div class="pageContent">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl u-ripple ">
<a href="/mustang-forums/whats-new/posts/" class="p-navEl-link  " data-xf-key="alt+1" data-nav-id="newPosts"><span>New posts</span></a>
</div>
</li>
<li>
<div class="p-navEl u-ripple ">
<a href="/mustang-forums/search/?type=post" class="p-navEl-link  " data-xf-key="alt+2" data-nav-id="searchForums"><span>Search forums</span></a>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-discovery">
<div class="uix_searchBar">
<div class="uix_searchBarInner">
<form action="/mustang-forums/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
<a class="uix_search--close">
<i class="fa--xf far fa-window-close uix_icon uix_icon--close" aria-hidden="true"></i>
</a>
<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<a href="/mustang-forums/search/" class="uix_search--settings u-ripple" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i class="fa--xf far fa-cog uix_icon uix_icon--settings" aria-hidden="true"></i>
</a>
<span class="uix_search--submit uix_searchIcon">
<i class="fa--xf far fa-search uix_icon uix_icon--search" aria-hidden="true"></i>
</span>
<input type="hidden" name="_xfToken" value="1599069821,087347f0497d3418fce591606888b2a6" />
</form>
</div>
<a class="uix_searchIconTrigger p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<a href="/mustang-forums/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target" data-xf-click="menu" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[20],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:918030}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1599069821,087347f0497d3418fce591606888b2a6" />
</form>
</div>
<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
<form action="/mustang-forums/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<div class="menu-row">
<div class="inputGroup">
<input name="keywords" class="js-uix_syncValue" data-uixsync="search" placeholder="Search…" aria-label="Search" type="hidden" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[20],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:918030}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text">By:</span>
<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/mustang-forums/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1599069821,087347f0497d3418fce591606888b2a6" />
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="sidePanel sidePanel--nav sidePanel--visitor">
<div class="sidePanel__tabPanels">
<div data-content="navigation" class="is-active sidePanel__tabPanel js-navigationTabPanel">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="js-offCanvasNavTarget"></div>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-header">
<div class="pageContent">
<div class="uix_headerInner">
<div class="p-title ">
<h1 class="p-title-value"><span class="label label--accent" dir="auto">Engine</span><span class="label-append">&nbsp;</span>1990 GT Manual Transmission - Oil Leak and Water plug</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/mustang-forums/members/vix.234936/" class="username  u-concealed" dir="auto" data-user-id="234936" data-xf-init="member-tooltip">Vix</a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/mustang-forums/threads/1990-gt-manual-transmission-oil-leak-and-water-plug.918030/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2020-09-02T11:16:02-0500" data-time="1599063362" data-date-string="Sep 2, 2020" data-time-string="11:16 AM" title="Sep 2, 2020 at 11:16 AM">Today at 11:16 AM</time></a>
</li>
<li>
<dl class="tagList tagList--thread-918030 ">
<dt>
<i class="fa--xf far fa-tags" aria-hidden="true" title="Tags"></i>
<span class="u-srOnly">Tags</span>
</dt>
<dd>
<span class="js-tagList">
<a href="/mustang-forums/tags/1990-mustang-gt-manual/" class="tagItem" dir="auto">1990 mustang gt manual</a>
</span>
</dd>
</dl>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner ">

<div class="breadcrumb block ">
<div class="pageContent">
<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/#mustang-forums.48" itemprop="item">
<span itemprop="name">Mustang Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/" itemprop="item">
<span itemprop="name">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/fox-5-0-mustang/" itemprop="item">
<span itemprop="name">Fox 5.0 Mustang Tech</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_top_below"><div class="samItem"><div style='width:100%; margin-bottom: 15px; margin-top:15px; display:inline-block'><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3493638625014715" data-ad-slot="8034295837" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></div></div></div>
<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->
<div uix_component="MainContainer" class="uix_contentWrapper">
<div class="p-body-main  ">
<div uix_component="MainContent" class="p-body-content">

<div class="p-body-pageContent">
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/mustang-forums/inline-mod/">
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-918030" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message    message-threadStarterPost message--post  js-post js-inlineModContainer   " data-author="Vix" data-content="post-9260594" id="js-post-9260594">
<span class="u-anchorTarget" id="post-9260594"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user ">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/mustang-forums/members/vix.234936/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="234936" data-xf-init="member-tooltip" style="background-color: #5c6bc0; color: #8c9eff">
<span class="avatar-u234936-m">V</span>
</a>
</div>
</div>
<div class="uix_messagePostBitWrapper">
<div class="message-userDetails">
<h4 class="message-name"><a href="/mustang-forums/members/vix.234936/" class="username " dir="auto" data-user-id="234936" data-xf-init="member-tooltip" itemprop="name">Vix</a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">New Member</h5>
<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
<i class="fa--xf far fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
</div>
</div>
<div class="thThreads__message-userExtras">
<div class="message-userExtras">
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Joined">
<i class="fa--xf far fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
</span>
</dt>
<dd>Sep 2, 2020</dd>
</dl>

<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Messages">
<i class="fa--xf far fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
</span>
</dt>
<dd>2</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Likes">
<i class="fa--xf far fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
</span>
</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Points">
<i class="fa--xf far fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
</span>
</dt>
<dd>1</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Age">
<i class="fa--xf far fa-birthday-cake uix_icon uix_icon--birthday" aria-hidden="true"></i>
</span>
</dt>
<dd>42</dd>
</dl>
<dl class="pairs pairs--justified">
<dt>
<span data-xf-init="tooltip" title="Location">
<i class="fa--xf far fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
</span>
</dt>
<dd data-xf-init="tooltip" title="Dubai">
<a href="/mustang-forums/misc/location-info?location=Dubai" rel="nofollow noreferrer" target="_blank" class="u-concealed">Dubai</a>
</dd>
</dl>
</div>
</div>
<div class="thThreads__userExtra--toggle">
<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
</div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main uix_messageContent js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<div class="message-attribution-main">
<a href="/mustang-forums/threads/1990-gt-manual-transmission-oil-leak-and-water-plug.918030/post-9260594" class="u-concealed" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2020-09-02T11:16:02-0500" data-time="1599063362" data-date-string="Sep 2, 2020" data-time-string="11:16 AM" title="Sep 2, 2020 at 11:16 AM">Today at 11:16 AM</time>
</a>
</div>
<ul class="message-attribution-opposite message-attribution-opposite--list">
<li>
<a href="/mustang-forums/threads/1990-gt-manual-transmission-oil-leak-and-water-plug.918030/post-9260594" data-xf-init="share-tooltip" data-href="/mustang-forums/posts/9260594/share" rel="nofollow">
<i class="fa--xf far fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/mustang-forums/threads/1990-gt-manual-transmission-oil-leak-and-water-plug.918030/post-9260594" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-9260594" data-lb-caption-desc="Vix &middot; Sep 2, 2020 at 11:16 AM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper">I've had my white beauty for a while now... a 1990 Mustang GT convertible manual transmission .. she's mainly stock except for the Koni suspensions.. which I installed nearly a decade ago but I feel it needs to be changed. Does anyone know how long do they really last, besides the lifetime guarantee they provide.<br />
<br />
Besides the random question.. I'm changing the steering rack as its gone rusted and in the process, I thought I'll finally plug the engine oil leak as well. <br />
<br />
The car is in the workshop and from what I've been told, I need to change the rear main seal.. as well as the front and rear crankshaft seal. <br />
As I live in Dubai.. I'll be paying quite a bit for shipping and don't want to get it wrong <br />
<br />
I'm going to be ordering from Rock Auto as I'll be getting the steering rack from there as well. There are a lot of options on Rock Auto.. which leave me confused and wondering..<br />
<br />
1. Under Crankshaft seals - There are quite a few options for front and rear seals.. Any recommendations on what seal I should get... ideally what's more durable, considering it gets pretty hot here. More so, Should i get sleeves as well...? Last but not least.. under the same section.. i found the fel-pro.. which says rear mail seal..<br />
FEL-PRO BS40620 <br />
Rear; Rear Main Seal Set; Rubber; One-piece; Improved design<br />
<br />
To my understanding the rear main seal is the output shaft seal.. or am I mistaken.. :\\<br />
<br />
2. Under Main / Output shaft seal - There are a few options.. any recommendations on which seal I should get.. I have a T5 manual 5 speed. Do I need to get the sleeve as well..?<br />
Do i need the pilot repair sleeve as well. <br />
<br />
3. Considering I'm going to be lowering the engine and transmission.. shouldn't I be getting the input shaft seal as well..? <br />
<br />
Pardon my ignorance on all the seals.. I would really appreciate any guidance with what seals and kits I should get to ensure I don't have to use any old parts.. more so plug any common oil leaks that are discovered once they go to replace the main seals. <br />
<br />
Living in Dubai.. I don't have access to these parts.. and i don't want to be in a position where the car is stuck in the workshop and I'm held up.. cause I missed out on one or two seals/parts which is I have to order again and pay for shipping once again. It's my daily drive. <br />
<br />
Grateful for all the advise and recommendations on getting it right.. <br />
<br />
Thank you !!!!!<br />
<br />
p.s. there is also a engine water plug leak ..is what I'm told. I'm unable to find any such part on Rock Auto. Any thoughts..?</div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<footer class="message-footer">
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
<div class="samCodeUnit" data-position="post_below_container_1"><div class="samItem"><div class="block"><div class="block-container"><ul class="block-body"><li class="block-row" style="text-align: center;"><div><h3 style="float: left;">Sponsors<a href="/mustang-forums/misc/contact">(?)</a></h3></div><br /><div id='div-gpt-ad-1452212860306-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-0'); });</script></div><div id='div-gpt-ad-1452212860306-1' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-1'); });</script></div><div id='div-gpt-ad-1557592061420-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-3'); });</script></div><div id='div-gpt-ad-1557592136453-0' style='height:125px; width:125px; display: inline-block; margin: 10px; float:left;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452212860306-4'); });</script></div></li></ul></div></div></div></div>
</div>
</div>
<div class="block-outer block-outer--after">
<div class="block-outer-opposite"><a href="javascript:void(0)" class="th_reactplus_showHiddenLink js-thReactPlusShowHidden is-hidden" data-xf-init="tooltip" title="Show hidden content by {{names}}">Show hidden low quality content</a></div>
<div class="block-outer-opposite">
<a href="/mustang-forums/login/" class="button--link button" data-xf-click="overlay"><span class="button-text">
You must log in or register to reply here.
</span></a>
</div>
</div>
</div>
<div class="similarthreads-wrapper-wide">
<div class="similarthreads-block">
<div class="block-container">
<div class="block-body">
<div class="dataList similarthreads-datalist">
<table class="dataList-table">
<tr class="dataList-row dataList-row--header dataList-row--noHover">
<th class="dataList-cell">Thread starter</th>
<th class="dataList-cell">Similar threads</th>
<th class="dataList-cell">Forum</th>
<th class="dataList-cell">Replies</th>
<th class="dataList-cell">Date</th>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/jims1990.231793/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="231793" data-xf-init="member-tooltip" style="background-color: #558b2f; color: #ccff90">
<span class="avatar-u231793-s">J</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/fox-5-0-1990-t5-manual-transmission-issue.914633/"> Fox 5.0 1990 T5 manual transmission issue.</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">8</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-02-17T13:29:59-0600" data-time="1581967799" data-date-string="Feb 17, 2020" data-time-string="1:29 PM" title="Feb 17, 2020 at 1:29 PM">Feb 17, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/vicc.135327/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="135327" data-xf-init="member-tooltip" style="background-color: #ffca28; color: #ffe57f">
<span class="avatar-u135327-s">V</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-gt-manual-transmission-upgrade-suggestions.737195/"> 1990 GT Manual Transmission Upgrade suggestions</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">12</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2008-02-05T09:21:17-0600" data-time="1202224877" data-date-string="Feb 5, 2008" data-time-string="9:21 AM" title="Feb 5, 2008 at 9:21 AM">Feb 5, 2008</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/90foxbody00.225075/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="225075" data-xf-init="member-tooltip" style="background-color: #00796b; color: #a7ffeb">
<span class="avatar-u225075-s">9</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-5-0-manual-crank-no-start.907543/"><span class="label label--accent" dir="auto">Engine</span> 1990 5.0 manual crank/no start</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">11</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2018-12-22T03:51:30-0600" data-time="1545472290" data-date-string="Dec 22, 2018" data-time-string="3:51 AM" title="Dec 22, 2018 at 3:51 AM">Dec 22, 2018</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/batgirl101.194570/" class="avatar avatar--xs" data-user-id="194570" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/194/194570.jpg?1377616189" srcset="/mustang-forums/data/avatars/m/194/194570.jpg?1377616189 2x" alt="Batgirl101" class="avatar-u194570-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-mustang-5-0-manual-gear-shifter-is-stuck.871209/"> 1990 Mustang 5.0 Manual Gear Shifter Is Stuck!</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">41</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2013-08-27T05:25:22-0500" data-time="1377599122" data-date-string="Aug 27, 2013" data-time-string="5:25 AM" title="Aug 27, 2013 at 5:25 AM">Aug 27, 2013</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/91conv.52525/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="52525" data-xf-init="member-tooltip" style="background-color: #ab47bc; color: #ea80fc">
<span class="avatar-u52525-s">9</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/where-to-find-a-1990-shop-manual-and-at-what.400687/"> Where to find a 1990 shop manual and at what $?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2-3l-n-a-turbo-tech.17/">2.3L (N/A &amp; Turbo) Tech</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2003-12-10T14:35:21-0600" data-time="1071088521" data-date-string="Dec 10, 2003" data-time-string="2:35 PM" title="Dec 10, 2003 at 2:35 PM">Dec 10, 2003</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/vix.234936/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="234936" data-xf-init="member-tooltip" style="background-color: #5c6bc0; color: #8c9eff">
<span class="avatar-u234936-s">V</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/new-power-steering-rack-options-1990-gt.918029/"><span class="label label--primary" dir="auto">Suspension</span> New Power Steering Rack Options - 1990 GT</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-09-02T10:32:23-0500" data-time="1599060743" data-date-string="Sep 2, 2020" data-time-string="10:32 AM" title="Sep 2, 2020 at 10:32 AM">Today at 10:32 AM</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/stingingstang.234777/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="234777" data-xf-init="member-tooltip" style="background-color: #7cb342; color: #ccff90">
<span class="avatar-u234777-s">S</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-mustang-lx-5-0-blue-convertible-30k-miles-original.917875/"><span class="label label--orange" dir="auto">For Sale</span> 1990 Mustang LX 5.0 Blue Convertible 30k miles, original.</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/Fox-Body-Mustangs-For-Sale/">Fox Body Mustangs For Sale (1979-93)</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-08-23T19:48:14-0500" data-time="1598230094" data-date-string="Aug 23, 2020" data-time-string="7:48 PM" title="Aug 23, 2020 at 7:48 PM">Aug 23, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/mark32.207138/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="207138" data-xf-init="member-tooltip" style="background-color: #00838f; color: #84ffff">
<span class="avatar-u207138-s">M</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1989-mustang-5-0-runs-rich-and-stumbles-in-closed-loop.917719/"><span class="label label--primary" dir="auto">Electrical</span> 1989 mustang 5.0 runs rich and stumbles in closed loop</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">10</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-08-14T20:14:42-0500" data-time="1597454082" data-date-string="Aug 14, 2020" data-time-string="8:14 PM" title="Aug 14, 2020 at 8:14 PM">Aug 14, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/breth3.234535/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="234535" data-xf-init="member-tooltip" style="background-color: #42a5f5; color: #bbdefb">
<span class="avatar-u234535-s">B</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-5-0l-fox-high-rpm-cutout-and-loud-backfire-need-help.917592/"><span class="label label--accent" dir="auto">Engine</span> 1990 5.0L Fox high rpm cutout and loud backfire - Need Help</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">10</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-08-06T08:52:31-0500" data-time="1596721951" data-date-string="Aug 6, 2020" data-time-string="8:52 AM" title="Aug 6, 2020 at 8:52 AM">Aug 6, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/colbyp.234409/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="234409" data-xf-init="member-tooltip" style="background-color: #f44336; color: #ff8a80">
<span class="avatar-u234409-s">C</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/new-member-1990-gt-convertible.917448/"> New Member: 1990 GT Convertible</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">17</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-07-28T19:55:54-0500" data-time="1595984154" data-date-string="Jul 28, 2020" data-time-string="7:55 PM" title="Jul 28, 2020 at 7:55 PM">Jul 28, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/werecow91.234191/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="234191" data-xf-init="member-tooltip" style="background-color: #afb42b; color: #f4ff81">
<span class="avatar-u234191-s">W</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-lx-powered-by-a-351m-project-cherry-bomb.917204/"> 1990 LX powered by a 351M project Cherry Bomb!!!</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/the-welcome-wagon.307/">The Welcome Wagon</a></td>
<td class="dataList-cell">3</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-07-11T23:03:22-0500" data-time="1594526602" data-date-string="Jul 11, 2020" data-time-string="11:03 PM" title="Jul 11, 2020 at 11:03 PM">Jul 11, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/mclay.223511/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="223511" data-xf-init="member-tooltip" style="background-color: #6a1b9a; color: #ea80fc">
<span class="avatar-u223511-s">M</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-gt-whats-old-is-new-again-sort-of.916744/"> 1990 GT Whats old is new again... sort of?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-06-13T06:11:04-0500" data-time="1592046664" data-date-string="Jun 13, 2020" data-time-string="6:11 AM" title="Jun 13, 2020 at 6:11 AM">Jun 13, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/khanpa.225570/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="225570" data-xf-init="member-tooltip" style="background-color: #ef5350; color: #ff8a80">
<span class="avatar-u225570-s">K</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/new-member-introduction-1990-foxbody-hatchback.916655/"> New Member introduction 1990 Foxbody Hatchback</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/the-welcome-wagon.307/">The Welcome Wagon</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-06-07T08:29:22-0500" data-time="1591536562" data-date-string="Jun 7, 2020" data-time-string="8:29 AM" title="Jun 7, 2020 at 8:29 AM">Jun 7, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/tlan.232802/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="232802" data-xf-init="member-tooltip" style="background-color: #e91e63; color: #ff80ab">
<span class="avatar-u232802-s">T</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/cranks-but-wont-start.915695/"> Cranks but wont start</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/2-3l-n-a-turbo-tech.17/">2.3L (N/A &amp; Turbo) Tech</a></td>
<td class="dataList-cell">4</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-04-19T15:46:17-0500" data-time="1587329177" data-date-string="Apr 19, 2020" data-time-string="3:46 PM" title="Apr 19, 2020 at 3:46 PM">Apr 19, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/bryannux.203541/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="203541" data-xf-init="member-tooltip" style="background-color: #0288d1; color: #80d8ff">
<span class="avatar-u203541-s">B</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-mustang-parts-for-sale.915333/"><span class="label label--orange" dir="auto">For Sale</span> 1990 mustang parts for sale</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/Fox-Body-Mustangs-For-Sale/">Fox Body Mustangs For Sale (1979-93)</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-04-02T19:33:30-0500" data-time="1585874010" data-date-string="Apr 2, 2020" data-time-string="7:33 PM" title="Apr 2, 2020 at 7:33 PM">Apr 2, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/ckcarron.232003/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="232003" data-xf-init="member-tooltip" style="background-color: #c0ca33; color: #f4ff81">
<span class="avatar-u232003-s">C</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/just-got-a-1990-lx-notchback-i-need-help-please.914819/"> Just got a 1990 lx notchback. I need help please</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">10</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-03-01T07:53:24-0600" data-time="1583070804" data-date-string="Mar 1, 2020" data-time-string="7:53 AM" title="Mar 1, 2020 at 7:53 AM">Mar 1, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/purzell.220906/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="220906" data-xf-init="member-tooltip" style="background-color: #6a1b9a; color: #ea80fc">
<span class="avatar-u220906-s">P</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-lx-5-0-auto-trans-shifting-issue.914627/"> 1990 LX 5.0 auto trans shifting issue</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-02-17T10:22:53-0600" data-time="1581956573" data-date-string="Feb 17, 2020" data-time-string="10:22 AM" title="Feb 17, 2020 at 10:22 AM">Feb 17, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/jims1990.231793/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="231793" data-xf-init="member-tooltip" style="background-color: #558b2f; color: #ccff90">
<span class="avatar-u231793-s">J</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-saleen-act-and-ect-sensor-location.914613/"> 1990 saleen ACT and ECT sensor location</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">4</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-02-16T11:01:08-0600" data-time="1581872468" data-date-string="Feb 16, 2020" data-time-string="11:01 AM" title="Feb 16, 2020 at 11:01 AM">Feb 16, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/91gtstroked.125048/" class="avatar avatar--xs" data-user-id="125048" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/125/125048.jpg?1322929706" alt="91GTstroked" class="avatar-u125048-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-92-emerald-green-gt.914288/"><span class="label label--lightGreen" dir="auto">WTB/Trade</span> 1990-92 emerald green GT</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/Fox-Body-Mustangs-For-Sale/">Fox Body Mustangs For Sale (1979-93)</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2020-01-25T13:23:05-0600" data-time="1579980185" data-date-string="Jan 25, 2020" data-time-string="1:23 PM" title="Jan 25, 2020 at 1:23 PM">Jan 25, 2020</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/904builder.231005/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="231005" data-xf-init="member-tooltip" style="background-color: #1976d2; color: #82b1ff">
<span class="avatar-u231005-s">9</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-restored-mustang-800hp.913843/"><span class="label label--gray" dir="auto">What&#039;s it Worth?</span> 1990 Restored Mustang 800hp</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/what-is-it-worth.361/">What is it Worth?!?!?</a></td>
<td class="dataList-cell">3</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-12-22T14:58:29-0600" data-time="1577048309" data-date-string="Dec 22, 2019" data-time-string="2:58 PM" title="Dec 22, 2019 at 2:58 PM">Dec 22, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/gm-holden.230617/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="230617" data-xf-init="member-tooltip" style="background-color: #4caf50; color: #b9f6ca">
<span class="avatar-u230617-s">G</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-1993-notchback-5-0-budget-under-14k.913492/"><span class="label label--lightGreen" dir="auto">WTB/Trade</span> 1990-1993 Notchback 5.0 budget under $14k</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/Fox-Body-Mustangs-For-Sale/">Fox Body Mustangs For Sale (1979-93)</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-11-22T03:20:20-0600" data-time="1574414420" data-date-string="Nov 22, 2019" data-time-string="3:20 AM" title="Nov 22, 2019 at 3:20 AM">Nov 22, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/1990gt331.230578/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="230578" data-xf-init="member-tooltip" style="background-color: #8bc34a; color: #ccff90">
<span class="avatar-u230578-s">1</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-mustang-gt-running-like-crap-when-hot-but-good-when-first-start-up.913431/"> 1990 mustang gt running like crap when hot,but good when first start up.</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">18</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-11-17T19:54:03-0600" data-time="1574042043" data-date-string="Nov 17, 2019" data-time-string="7:54 PM" title="Nov 17, 2019 at 7:54 PM">Nov 17, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/codydc_51.230495/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="230495" data-xf-init="member-tooltip" style="background-color: #ab47bc; color: #ea80fc">
<span class="avatar-u230495-s">C</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/new-member-1990-notch-project-66-000-miles.913347/"> New Member 1990 Notch Project 66,000 Miles</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">7</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-11-11T06:52:15-0600" data-time="1573476735" data-date-string="Nov 11, 2019" data-time-string="6:52 AM" title="Nov 11, 2019 at 6:52 AM">Nov 11, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/jclose11.140574/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="140574" data-xf-init="member-tooltip" style="background-color: #fb8c00; color: #ffd180">
<span class="avatar-u140574-s">J</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-mustang-radio-head-unit-install.913204/"> 1990 Mustang radio head unit install .</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/mustang-sound-shine-all.146/">Mustang Sound &amp; Shine All</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-10-31T11:39:50-0500" data-time="1572539990" data-date-string="Oct 31, 2019" data-time-string="11:39 AM" title="Oct 31, 2019 at 11:39 AM">Oct 31, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/waggellum.229981/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="229981" data-xf-init="member-tooltip" style="background-color: #880e4f; color: #ff80ab">
<span class="avatar-u229981-s">W</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-mustang-treated-badly-needs-restore-engine-upgrade.912786/"> 1990 mustang treated badly, needs restore engine upgrade</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">7</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-10-05T01:06:39-0500" data-time="1570255599" data-date-string="Oct 5, 2019" data-time-string="1:06 AM" title="Oct 5, 2019 at 1:06 AM">Oct 5, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/oldgoat16.229817/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="229817" data-xf-init="member-tooltip" style="background-color: #cddc39; color: #f4ff81">
<span class="avatar-u229817-s">O</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-7-up-information-needed.912637/"> 1990 7-up information needed</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">4</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-09-25T16:19:42-0500" data-time="1569446382" data-date-string="Sep 25, 2019" data-time-string="4:19 PM" title="Sep 25, 2019 at 4:19 PM">Sep 25, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/oldgoat16.229817/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="229817" data-xf-init="member-tooltip" style="background-color: #cddc39; color: #f4ff81">
<span class="avatar-u229817-s">O</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-7-up.912636/"> 1990 7-Up</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/the-welcome-wagon.307/">The Welcome Wagon</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-09-25T16:12:59-0500" data-time="1569445979" data-date-string="Sep 25, 2019" data-time-string="4:12 PM" title="Sep 25, 2019 at 4:12 PM">Sep 25, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/302fixer.229774/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="229774" data-xf-init="member-tooltip" style="background-color: #fbc02d; color: #ffff8d">
<span class="avatar-u229774-s">3</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-fox-mustang-no-spark.912584/"> 1990 fox mustang no spark</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">3</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-09-22T14:03:08-0500" data-time="1569178988" data-date-string="Sep 22, 2019" data-time-string="2:03 PM" title="Sep 22, 2019 at 2:03 PM">Sep 22, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/jclose11.140574/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="140574" data-xf-init="member-tooltip" style="background-color: #fb8c00; color: #ffd180">
<span class="avatar-u140574-s">J</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/my-1990-notch.912177/"><span class="label label--hidden" dir="auto">Fox</span> My 1990 Notch</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">12</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-08-21T21:35:12-0500" data-time="1566441312" data-date-string="Aug 21, 2019" data-time-string="9:35 PM" title="Aug 21, 2019 at 9:35 PM">Aug 21, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/trobb003.228585/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="228585" data-xf-init="member-tooltip" style="background-color: #fb8c00; color: #ffd180">
<span class="avatar-u228585-s">T</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-gt-foxbody-door-lock-help.911300/"> 1990 GT Foxbody Door lock- help</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">3</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-07-03T20:01:14-0500" data-time="1562202074" data-date-string="Jul 3, 2019" data-time-string="8:01 PM" title="Jul 3, 2019 at 8:01 PM">Jul 3, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/kaptkane.221681/" class="avatar avatar--xs" data-user-id="221681" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/221/221681.jpg?1539697054" srcset="/mustang-forums/data/avatars/m/221/221681.jpg?1539697054 2x" alt="KaptKane" class="avatar-u221681-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-5-0-engine-stutter-miss.911169/"><span class="label label--accent" dir="auto">Engine</span> 1990 5.0 Engine &quot;stutter&quot; miss</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">11</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-06-25T21:18:22-0500" data-time="1561515502" data-date-string="Jun 25, 2019" data-time-string="9:18 PM" title="Jun 25, 2019 at 9:18 PM">Jun 25, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/j_5-0_vert.228463/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="228463" data-xf-init="member-tooltip" style="background-color: #43a047; color: #b9f6ca">
<span class="avatar-u228463-s">J</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-mustang-gt-convertible-driver-side-window-not-working.911159/"><span class="label label--primary" dir="auto">Electrical</span> 1990 Mustang GT Convertible Driver Side Window Not Working</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-06-25T14:46:47-0500" data-time="1561492007" data-date-string="Jun 25, 2019" data-time-string="2:46 PM" title="Jun 25, 2019 at 2:46 PM">Jun 25, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/j_5-0_vert.228463/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="228463" data-xf-init="member-tooltip" style="background-color: #43a047; color: #b9f6ca">
<span class="avatar-u228463-s">J</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-mustang-gt-convertible-drivers-side-window-not-working.911158/"><span class="label label--primary" dir="auto">Electrical</span> 1990 Mustang GT Convertible Drivers Side Window Not Working?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-06-25T14:32:06-0500" data-time="1561491126" data-date-string="Jun 25, 2019" data-time-string="2:32 PM" title="Jun 25, 2019 at 2:32 PM">Jun 25, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/stulza7x.210144/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="210144" data-xf-init="member-tooltip" style="background-color: #e91e63; color: #ff80ab">
<span class="avatar-u210144-s">S</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/idle-problem-1990-with-gt40-crate-engine.910732/"> Idle problem 1990 with gt40 crate engine</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-06-05T17:19:51-0500" data-time="1559773191" data-date-string="Jun 5, 2019" data-time-string="5:19 PM" title="Jun 5, 2019 at 5:19 PM">Jun 5, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/shawnbrewer.227769/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="227769" data-xf-init="member-tooltip" style="background-color: #e91e63; color: #ff80ab">
<span class="avatar-u227769-s">S</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/what-dash-harness-for-a-1990-gt.910707/"><span class="label label--primary" dir="auto">Electrical</span> What dash harness for a 1990 GT ?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-06-04T12:27:41-0500" data-time="1559669261" data-date-string="Jun 4, 2019" data-time-string="12:27 PM" title="Jun 4, 2019 at 12:27 PM">Jun 4, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/trentman2004.222577/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="222577" data-xf-init="member-tooltip" style="background-color: #ffa000; color: #ffe57f">
<span class="avatar-u222577-s">T</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/should-i-change-the-fluid-in-my-1990-aod.910585/"> Should I change the fluid in my 1990 AOD?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">8</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-05-29T13:44:39-0500" data-time="1559155479" data-date-string="May 29, 2019" data-time-string="1:44 PM" title="May 29, 2019 at 1:44 PM">May 29, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/trentman2004.222577/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="222577" data-xf-init="member-tooltip" style="background-color: #ffa000; color: #ffe57f">
<span class="avatar-u222577-s">T</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/coolant-in-oil-1990-5-0.910517/"> Coolant in oil! 1990 5.0</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">6</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-05-27T00:03:45-0500" data-time="1558933425" data-date-string="May 27, 2019" data-time-string="12:03 AM" title="May 27, 2019 at 12:03 AM">May 27, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/spliffmode.227452/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="227452" data-xf-init="member-tooltip" style="background-color: #0097a7; color: #84ffff">
<span class="avatar-u227452-s">S</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/5-0-running-rough-1990.909969/"><span class="label label--accent" dir="auto">Engine</span> 5.0 Running Rough (1990)</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-04-28T22:57:57-0500" data-time="1556510277" data-date-string="Apr 28, 2019" data-time-string="10:57 PM" title="Apr 28, 2019 at 10:57 PM">Apr 28, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/90foxbody00.225075/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="225075" data-xf-init="member-tooltip" style="background-color: #00796b; color: #a7ffeb">
<span class="avatar-u225075-s">9</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-gt-weird-electrical-issue.909883/"><span class="label label--primary" dir="auto">Electrical</span> 1990 GT - Weird Electrical Issue</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">8</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-04-24T21:32:34-0500" data-time="1556159554" data-date-string="Apr 24, 2019" data-time-string="9:32 PM" title="Apr 24, 2019 at 9:32 PM">Apr 24, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/vaughnmx.227344/" class="avatar avatar--xs" data-user-id="227344" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/227/227344.jpg?1556072402" srcset="/mustang-forums/data/avatars/m/227/227344.jpg?1556072402 2x" alt="Vaughnmx" class="avatar-u227344-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-fox-car-runs-great-unti-it-goes-into-closed-loop-runs-vary-rough-popping-backfire-no-power-please-help.909844/"><span class="label label--accent" dir="auto">Engine</span> 1990 fox car runs great unti it goes into closed loop runs vary rough popping backfire no power please help</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">14</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-04-23T11:11:59-0500" data-time="1556035919" data-date-string="Apr 23, 2019" data-time-string="11:11 AM" title="Apr 23, 2019 at 11:11 AM">Apr 23, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/no-tesla-4me.226969/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="226969" data-xf-init="member-tooltip" style="background-color: #5e35b1; color: #b388ff">
<span class="avatar-u226969-s">N</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-5-0-engine-and-valve-cover-paints.909523/"> 1990 5.0 engine and valve cover paints</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">0</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-04-07T22:41:59-0500" data-time="1554694919" data-date-string="Apr 7, 2019" data-time-string="10:41 PM" title="Apr 7, 2019 at 10:41 PM">Apr 7, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/sterek.226831/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="226831" data-xf-init="member-tooltip" style="background-color: #00acc1; color: #84ffff">
<span class="avatar-u226831-s">S</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-mustang-gt.909306/"><span class="label label--accent" dir="auto">Engine</span> 1990 Mustang GT</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">2</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-03-28T19:26:20-0500" data-time="1553819180" data-date-string="Mar 28, 2019" data-time-string="7:26 PM" title="Mar 28, 2019 at 7:26 PM">Mar 28, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/the-5-0.226424/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="226424" data-xf-init="member-tooltip" style="background-color: #311b92; color: #b388ff">
<span class="avatar-u226424-s">T</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-lx-5-0.908901/"><span class="label label--royalBlue" dir="auto">Drivetrain</span> 1990 LX 5.0</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-03-08T13:26:29-0600" data-time="1552073189" data-date-string="Mar 8, 2019" data-time-string="1:26 PM" title="Mar 8, 2019 at 1:26 PM">Mar 8, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/66ragg.226405/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="226405" data-xf-init="member-tooltip" style="background-color: #ffca28; color: #ffe57f">
<span class="avatar-u226405-s">6</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-speedo-gear-sleeve.908884/"> 1990 Speedo Gear Sleeve</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">1</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-03-07T11:47:26-0600" data-time="1551980846" data-date-string="Mar 7, 2019" data-time-string="11:47 AM" title="Mar 7, 2019 at 11:47 AM">Mar 7, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/rad4lif.226293/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="226293" data-xf-init="member-tooltip" style="background-color: #d84315; color: #ff9e80">
<span class="avatar-u226293-s">R</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-airbag-module.908773/"><span class="label label--primary" dir="auto">Electrical</span> 1990 airbag module</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">14</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-03-01T13:35:07-0600" data-time="1551468907" data-date-string="Mar 1, 2019" data-time-string="1:35 PM" title="Mar 1, 2019 at 1:35 PM">Mar 1, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/bryannux.203541/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="203541" data-xf-init="member-tooltip" style="background-color: #0288d1; color: #80d8ff">
<span class="avatar-u203541-s">B</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-on3-turbo-build-review.908586/"> 1990 On3 Turbo Build/Review</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">24</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-02-18T12:19:19-0600" data-time="1550513959" data-date-string="Feb 18, 2019" data-time-string="12:19 PM" title="Feb 18, 2019 at 12:19 PM">Feb 18, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/sibhus.225961/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="225961" data-xf-init="member-tooltip" style="background-color: #ff8f00; color: #ffe57f">
<span class="avatar-u225961-s">S</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-camshaft-alignment.908446/"> 1990-Camshaft alignment</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">7</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-02-10T22:17:24-0600" data-time="1549858644" data-date-string="Feb 10, 2019" data-time-string="10:17 PM" title="Feb 10, 2019 at 10:17 PM">Feb 10, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/zackattack78.225819/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="225819" data-xf-init="member-tooltip" style="background-color: #827717; color: #f4ff81">
<span class="avatar-u225819-s">Z</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1993-5-0ho-swap-in-a-1990-f-150-surging-problem.908415/"> 1993 5.0HO swap in a 1990 F-150 surging problem</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/other-auto-tech.237/">Other Auto Tech</a></td>
<td class="dataList-cell">7</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-02-09T07:15:25-0600" data-time="1549718125" data-date-string="Feb 9, 2019" data-time-string="7:15 AM" title="Feb 9, 2019 at 7:15 AM">Feb 9, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/streetshaker85.225312/" class="avatar avatar--xs avatar--default avatar--default--dynamic" data-user-id="225312" data-xf-init="member-tooltip" style="background-color: #ffb300; color: #ffe57f">
<span class="avatar-u225312-s">S</span>
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-gt-alternator-confusion.908352/"><span class="label label--accent" dir="auto">Engine</span> 1990 GT Alternator confusion</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/fox-5-0-mustang/">Fox 5.0 Mustang Tech</a></td>
<td class="dataList-cell">15</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-02-05T14:56:36-0600" data-time="1549400196" data-date-string="Feb 5, 2019" data-time-string="2:56 PM" title="Feb 5, 2019 at 2:56 PM">Feb 5, 2019</time></td>
</tr>
<tr class="dataList-row dataList-row--noHover">
<td class="dataList-cell">
<span class="contentRow-figure">
<a href="/mustang-forums/members/chieftain.223725/" class="avatar avatar--xs" data-user-id="223725" data-xf-init="member-tooltip">
<img src="/mustang-forums/data/avatars/s/223/223725.jpg?1549082439" srcset="/mustang-forums/data/avatars/m/223/223725.jpg?1549082439 2x" alt="Chieftain" class="avatar-u223725-s" />
</a>
</span>
</td>
<td class="dataList-cell"><a href="/mustang-forums/threads/1990-mustang-convertible-power-door-window-guide-bar-bushings-bottom-is-replaceable-what-about-top-bakelite-type.908278/"> 1990 Mustang convertible power door window guide bar bushings. Bottom is replaceable, what about top Bakelite type?</a></td>
<td class="dataList-cell"><a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</a></td>
<td class="dataList-cell">8</td>
<td class="dataList-cell"><time class="u-dt" dir="auto" datetime="2019-02-01T20:28:45-0600" data-time="1549074525" data-date-string="Feb 1, 2019" data-time-string="8:28 PM" title="Feb 1, 2019 at 8:28 PM">Feb 1, 2019</time></td>
</tr>
</table>
</div>
</div>
</div>
</div>
</div>
<div class="similarthreads-wrapper-narrow">
<div class="similarthreads-wrapper-narrow">
<div class="block">
<div class="similarthreads-responsive-thread-view-block-container">
<div class="block-body">
<div class="dataList similarthreads-responsive-datalist">
<table class="dataList-table">
<div class="similarthreads-responsive-header">
Similar threads
</div>
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/fox-5-0-1990-t5-manual-transmission-issue.914633/"></a>
</span>
<span>
<a href="/mustang-forums/threads/fox-5-0-1990-t5-manual-transmission-issue.914633/">Fox 5.0 1990 T5 manual transmission issue.</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-02-17T13:29:59-0600" data-time="1581967799" data-date-string="Feb 17, 2020" data-time-string="1:29 PM" title="Feb 17, 2020 at 1:29 PM">Feb 17, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-gt-manual-transmission-upgrade-suggestions.737195/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-gt-manual-transmission-upgrade-suggestions.737195/">1990 GT Manual Transmission Upgrade suggestions</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2008-02-05T09:21:17-0600" data-time="1202224877" data-date-string="Feb 5, 2008" data-time-string="9:21 AM" title="Feb 5, 2008 at 9:21 AM">Feb 5, 2008</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-5-0-manual-crank-no-start.907543/"><span class="label label--accent" dir="auto">Engine</span></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-5-0-manual-crank-no-start.907543/">1990 5.0 manual crank/no start</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2018-12-22T03:51:30-0600" data-time="1545472290" data-date-string="Dec 22, 2018" data-time-string="3:51 AM" title="Dec 22, 2018 at 3:51 AM">Dec 22, 2018</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-mustang-5-0-manual-gear-shifter-is-stuck.871209/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-mustang-5-0-manual-gear-shifter-is-stuck.871209/">1990 Mustang 5.0 Manual Gear Shifter Is Stuck!</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2013-08-27T05:25:22-0500" data-time="1377599122" data-date-string="Aug 27, 2013" data-time-string="5:25 AM" title="Aug 27, 2013 at 5:25 AM">Aug 27, 2013</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/where-to-find-a-1990-shop-manual-and-at-what.400687/"></a>
</span>
<span>
<a href="/mustang-forums/threads/where-to-find-a-1990-shop-manual-and-at-what.400687/">Where to find a 1990 shop manual and at what $?</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2003-12-10T14:35:21-0600" data-time="1071088521" data-date-string="Dec 10, 2003" data-time-string="2:35 PM" title="Dec 10, 2003 at 2:35 PM">Dec 10, 2003</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/new-power-steering-rack-options-1990-gt.918029/"><span class="label label--primary" dir="auto">Suspension</span></a>
</span>
<span>
<a href="/mustang-forums/threads/new-power-steering-rack-options-1990-gt.918029/">New Power Steering Rack Options - 1990 GT</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-09-02T10:32:23-0500" data-time="1599060743" data-date-string="Sep 2, 2020" data-time-string="10:32 AM" title="Sep 2, 2020 at 10:32 AM">Today at 10:32 AM</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-mustang-lx-5-0-blue-convertible-30k-miles-original.917875/"><span class="label label--orange" dir="auto">For Sale</span></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-mustang-lx-5-0-blue-convertible-30k-miles-original.917875/">1990 Mustang LX 5.0 Blue Convertible 30k miles, original.</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-08-23T19:48:14-0500" data-time="1598230094" data-date-string="Aug 23, 2020" data-time-string="7:48 PM" title="Aug 23, 2020 at 7:48 PM">Aug 23, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1989-mustang-5-0-runs-rich-and-stumbles-in-closed-loop.917719/"><span class="label label--primary" dir="auto">Electrical</span></a>
</span>
<span>
<a href="/mustang-forums/threads/1989-mustang-5-0-runs-rich-and-stumbles-in-closed-loop.917719/">1989 mustang 5.0 runs rich and stumbles in closed loop</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-08-14T20:14:42-0500" data-time="1597454082" data-date-string="Aug 14, 2020" data-time-string="8:14 PM" title="Aug 14, 2020 at 8:14 PM">Aug 14, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-5-0l-fox-high-rpm-cutout-and-loud-backfire-need-help.917592/"><span class="label label--accent" dir="auto">Engine</span></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-5-0l-fox-high-rpm-cutout-and-loud-backfire-need-help.917592/">1990 5.0L Fox high rpm cutout and loud backfire - Need Help</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-08-06T08:52:31-0500" data-time="1596721951" data-date-string="Aug 6, 2020" data-time-string="8:52 AM" title="Aug 6, 2020 at 8:52 AM">Aug 6, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/new-member-1990-gt-convertible.917448/"></a>
</span>
<span>
<a href="/mustang-forums/threads/new-member-1990-gt-convertible.917448/">New Member: 1990 GT Convertible</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-07-28T19:55:54-0500" data-time="1595984154" data-date-string="Jul 28, 2020" data-time-string="7:55 PM" title="Jul 28, 2020 at 7:55 PM">Jul 28, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-lx-powered-by-a-351m-project-cherry-bomb.917204/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-lx-powered-by-a-351m-project-cherry-bomb.917204/">1990 LX powered by a 351M project Cherry Bomb!!!</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-07-11T23:03:22-0500" data-time="1594526602" data-date-string="Jul 11, 2020" data-time-string="11:03 PM" title="Jul 11, 2020 at 11:03 PM">Jul 11, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-gt-whats-old-is-new-again-sort-of.916744/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-gt-whats-old-is-new-again-sort-of.916744/">1990 GT Whats old is new again... sort of?</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-06-13T06:11:04-0500" data-time="1592046664" data-date-string="Jun 13, 2020" data-time-string="6:11 AM" title="Jun 13, 2020 at 6:11 AM">Jun 13, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/new-member-introduction-1990-foxbody-hatchback.916655/"></a>
</span>
<span>
<a href="/mustang-forums/threads/new-member-introduction-1990-foxbody-hatchback.916655/">New Member introduction 1990 Foxbody Hatchback</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-06-07T08:29:22-0500" data-time="1591536562" data-date-string="Jun 7, 2020" data-time-string="8:29 AM" title="Jun 7, 2020 at 8:29 AM">Jun 7, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/cranks-but-wont-start.915695/"></a>
</span>
<span>
<a href="/mustang-forums/threads/cranks-but-wont-start.915695/">Cranks but wont start</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-04-19T15:46:17-0500" data-time="1587329177" data-date-string="Apr 19, 2020" data-time-string="3:46 PM" title="Apr 19, 2020 at 3:46 PM">Apr 19, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-mustang-parts-for-sale.915333/"><span class="label label--orange" dir="auto">For Sale</span></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-mustang-parts-for-sale.915333/">1990 mustang parts for sale</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-04-02T19:33:30-0500" data-time="1585874010" data-date-string="Apr 2, 2020" data-time-string="7:33 PM" title="Apr 2, 2020 at 7:33 PM">Apr 2, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/just-got-a-1990-lx-notchback-i-need-help-please.914819/"></a>
</span>
<span>
<a href="/mustang-forums/threads/just-got-a-1990-lx-notchback-i-need-help-please.914819/">Just got a 1990 lx notchback. I need help please</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-03-01T07:53:24-0600" data-time="1583070804" data-date-string="Mar 1, 2020" data-time-string="7:53 AM" title="Mar 1, 2020 at 7:53 AM">Mar 1, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-lx-5-0-auto-trans-shifting-issue.914627/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-lx-5-0-auto-trans-shifting-issue.914627/">1990 LX 5.0 auto trans shifting issue</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-02-17T10:22:53-0600" data-time="1581956573" data-date-string="Feb 17, 2020" data-time-string="10:22 AM" title="Feb 17, 2020 at 10:22 AM">Feb 17, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-saleen-act-and-ect-sensor-location.914613/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-saleen-act-and-ect-sensor-location.914613/">1990 saleen ACT and ECT sensor location</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-02-16T11:01:08-0600" data-time="1581872468" data-date-string="Feb 16, 2020" data-time-string="11:01 AM" title="Feb 16, 2020 at 11:01 AM">Feb 16, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-92-emerald-green-gt.914288/"><span class="label label--lightGreen" dir="auto">WTB/Trade</span></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-92-emerald-green-gt.914288/">1990-92 emerald green GT</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2020-01-25T13:23:05-0600" data-time="1579980185" data-date-string="Jan 25, 2020" data-time-string="1:23 PM" title="Jan 25, 2020 at 1:23 PM">Jan 25, 2020</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-restored-mustang-800hp.913843/"><span class="label label--gray" dir="auto">What&#039;s it Worth?</span></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-restored-mustang-800hp.913843/">1990 Restored Mustang 800hp</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-12-22T14:58:29-0600" data-time="1577048309" data-date-string="Dec 22, 2019" data-time-string="2:58 PM" title="Dec 22, 2019 at 2:58 PM">Dec 22, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-1993-notchback-5-0-budget-under-14k.913492/"><span class="label label--lightGreen" dir="auto">WTB/Trade</span></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-1993-notchback-5-0-budget-under-14k.913492/">1990-1993 Notchback 5.0 budget under $14k</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-11-22T03:20:20-0600" data-time="1574414420" data-date-string="Nov 22, 2019" data-time-string="3:20 AM" title="Nov 22, 2019 at 3:20 AM">Nov 22, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-mustang-gt-running-like-crap-when-hot-but-good-when-first-start-up.913431/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-mustang-gt-running-like-crap-when-hot-but-good-when-first-start-up.913431/">1990 mustang gt running like crap when hot,but good when first start up.</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-11-17T19:54:03-0600" data-time="1574042043" data-date-string="Nov 17, 2019" data-time-string="7:54 PM" title="Nov 17, 2019 at 7:54 PM">Nov 17, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/new-member-1990-notch-project-66-000-miles.913347/"></a>
</span>
<span>
<a href="/mustang-forums/threads/new-member-1990-notch-project-66-000-miles.913347/">New Member 1990 Notch Project 66,000 Miles</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-11-11T06:52:15-0600" data-time="1573476735" data-date-string="Nov 11, 2019" data-time-string="6:52 AM" title="Nov 11, 2019 at 6:52 AM">Nov 11, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-mustang-radio-head-unit-install.913204/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-mustang-radio-head-unit-install.913204/">1990 Mustang radio head unit install .</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-10-31T11:39:50-0500" data-time="1572539990" data-date-string="Oct 31, 2019" data-time-string="11:39 AM" title="Oct 31, 2019 at 11:39 AM">Oct 31, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-mustang-treated-badly-needs-restore-engine-upgrade.912786/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-mustang-treated-badly-needs-restore-engine-upgrade.912786/">1990 mustang treated badly, needs restore engine upgrade</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-10-05T01:06:39-0500" data-time="1570255599" data-date-string="Oct 5, 2019" data-time-string="1:06 AM" title="Oct 5, 2019 at 1:06 AM">Oct 5, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-7-up-information-needed.912637/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-7-up-information-needed.912637/">1990 7-up information needed</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-09-25T16:19:42-0500" data-time="1569446382" data-date-string="Sep 25, 2019" data-time-string="4:19 PM" title="Sep 25, 2019 at 4:19 PM">Sep 25, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-7-up.912636/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-7-up.912636/">1990 7-Up</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-09-25T16:12:59-0500" data-time="1569445979" data-date-string="Sep 25, 2019" data-time-string="4:12 PM" title="Sep 25, 2019 at 4:12 PM">Sep 25, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-fox-mustang-no-spark.912584/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-fox-mustang-no-spark.912584/">1990 fox mustang no spark</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-09-22T14:03:08-0500" data-time="1569178988" data-date-string="Sep 22, 2019" data-time-string="2:03 PM" title="Sep 22, 2019 at 2:03 PM">Sep 22, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/my-1990-notch.912177/"><span class="label label--hidden" dir="auto">Fox</span></a>
</span>
<span>
<a href="/mustang-forums/threads/my-1990-notch.912177/">My 1990 Notch</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-08-21T21:35:12-0500" data-time="1566441312" data-date-string="Aug 21, 2019" data-time-string="9:35 PM" title="Aug 21, 2019 at 9:35 PM">Aug 21, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-gt-foxbody-door-lock-help.911300/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-gt-foxbody-door-lock-help.911300/">1990 GT Foxbody Door lock- help</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-07-03T20:01:14-0500" data-time="1562202074" data-date-string="Jul 3, 2019" data-time-string="8:01 PM" title="Jul 3, 2019 at 8:01 PM">Jul 3, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-5-0-engine-stutter-miss.911169/"><span class="label label--accent" dir="auto">Engine</span></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-5-0-engine-stutter-miss.911169/">1990 5.0 Engine &quot;stutter&quot; miss</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-06-25T21:18:22-0500" data-time="1561515502" data-date-string="Jun 25, 2019" data-time-string="9:18 PM" title="Jun 25, 2019 at 9:18 PM">Jun 25, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-mustang-gt-convertible-driver-side-window-not-working.911159/"><span class="label label--primary" dir="auto">Electrical</span></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-mustang-gt-convertible-driver-side-window-not-working.911159/">1990 Mustang GT Convertible Driver Side Window Not Working</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-06-25T14:46:47-0500" data-time="1561492007" data-date-string="Jun 25, 2019" data-time-string="2:46 PM" title="Jun 25, 2019 at 2:46 PM">Jun 25, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-mustang-gt-convertible-drivers-side-window-not-working.911158/"><span class="label label--primary" dir="auto">Electrical</span></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-mustang-gt-convertible-drivers-side-window-not-working.911158/">1990 Mustang GT Convertible Drivers Side Window Not Working?</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-06-25T14:32:06-0500" data-time="1561491126" data-date-string="Jun 25, 2019" data-time-string="2:32 PM" title="Jun 25, 2019 at 2:32 PM">Jun 25, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/idle-problem-1990-with-gt40-crate-engine.910732/"></a>
</span>
<span>
<a href="/mustang-forums/threads/idle-problem-1990-with-gt40-crate-engine.910732/">Idle problem 1990 with gt40 crate engine</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-06-05T17:19:51-0500" data-time="1559773191" data-date-string="Jun 5, 2019" data-time-string="5:19 PM" title="Jun 5, 2019 at 5:19 PM">Jun 5, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/what-dash-harness-for-a-1990-gt.910707/"><span class="label label--primary" dir="auto">Electrical</span></a>
</span>
<span>
<a href="/mustang-forums/threads/what-dash-harness-for-a-1990-gt.910707/">What dash harness for a 1990 GT ?</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-06-04T12:27:41-0500" data-time="1559669261" data-date-string="Jun 4, 2019" data-time-string="12:27 PM" title="Jun 4, 2019 at 12:27 PM">Jun 4, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/should-i-change-the-fluid-in-my-1990-aod.910585/"></a>
</span>
<span>
<a href="/mustang-forums/threads/should-i-change-the-fluid-in-my-1990-aod.910585/">Should I change the fluid in my 1990 AOD?</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-05-29T13:44:39-0500" data-time="1559155479" data-date-string="May 29, 2019" data-time-string="1:44 PM" title="May 29, 2019 at 1:44 PM">May 29, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/coolant-in-oil-1990-5-0.910517/"></a>
</span>
<span>
<a href="/mustang-forums/threads/coolant-in-oil-1990-5-0.910517/">Coolant in oil! 1990 5.0</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-05-27T00:03:45-0500" data-time="1558933425" data-date-string="May 27, 2019" data-time-string="12:03 AM" title="May 27, 2019 at 12:03 AM">May 27, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/5-0-running-rough-1990.909969/"><span class="label label--accent" dir="auto">Engine</span></a>
</span>
<span>
<a href="/mustang-forums/threads/5-0-running-rough-1990.909969/">5.0 Running Rough (1990)</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-04-28T22:57:57-0500" data-time="1556510277" data-date-string="Apr 28, 2019" data-time-string="10:57 PM" title="Apr 28, 2019 at 10:57 PM">Apr 28, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-gt-weird-electrical-issue.909883/"><span class="label label--primary" dir="auto">Electrical</span></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-gt-weird-electrical-issue.909883/">1990 GT - Weird Electrical Issue</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-04-24T21:32:34-0500" data-time="1556159554" data-date-string="Apr 24, 2019" data-time-string="9:32 PM" title="Apr 24, 2019 at 9:32 PM">Apr 24, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
 <a href="/mustang-forums/threads/1990-fox-car-runs-great-unti-it-goes-into-closed-loop-runs-vary-rough-popping-backfire-no-power-please-help.909844/"><span class="label label--accent" dir="auto">Engine</span></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-fox-car-runs-great-unti-it-goes-into-closed-loop-runs-vary-rough-popping-backfire-no-power-please-help.909844/">1990 fox car runs great unti it goes into closed loop runs vary rough popping backfire no power please help</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-04-23T11:11:59-0500" data-time="1556035919" data-date-string="Apr 23, 2019" data-time-string="11:11 AM" title="Apr 23, 2019 at 11:11 AM">Apr 23, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-5-0-engine-and-valve-cover-paints.909523/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-5-0-engine-and-valve-cover-paints.909523/">1990 5.0 engine and valve cover paints</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-04-07T22:41:59-0500" data-time="1554694919" data-date-string="Apr 7, 2019" data-time-string="10:41 PM" title="Apr 7, 2019 at 10:41 PM">Apr 7, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-mustang-gt.909306/"><span class="label label--accent" dir="auto">Engine</span></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-mustang-gt.909306/">1990 Mustang GT</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-03-28T19:26:20-0500" data-time="1553819180" data-date-string="Mar 28, 2019" data-time-string="7:26 PM" title="Mar 28, 2019 at 7:26 PM">Mar 28, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-lx-5-0.908901/"><span class="label label--royalBlue" dir="auto">Drivetrain</span></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-lx-5-0.908901/">1990 LX 5.0</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-03-08T13:26:29-0600" data-time="1552073189" data-date-string="Mar 8, 2019" data-time-string="1:26 PM" title="Mar 8, 2019 at 1:26 PM">Mar 8, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-speedo-gear-sleeve.908884/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-speedo-gear-sleeve.908884/">1990 Speedo Gear Sleeve</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-03-07T11:47:26-0600" data-time="1551980846" data-date-string="Mar 7, 2019" data-time-string="11:47 AM" title="Mar 7, 2019 at 11:47 AM">Mar 7, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-airbag-module.908773/"><span class="label label--primary" dir="auto">Electrical</span></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-airbag-module.908773/">1990 airbag module</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-03-01T13:35:07-0600" data-time="1551468907" data-date-string="Mar 1, 2019" data-time-string="1:35 PM" title="Mar 1, 2019 at 1:35 PM">Mar 1, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-on3-turbo-build-review.908586/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-on3-turbo-build-review.908586/">1990 On3 Turbo Build/Review</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-02-18T12:19:19-0600" data-time="1550513959" data-date-string="Feb 18, 2019" data-time-string="12:19 PM" title="Feb 18, 2019 at 12:19 PM">Feb 18, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-camshaft-alignment.908446/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-camshaft-alignment.908446/">1990-Camshaft alignment</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-02-10T22:17:24-0600" data-time="1549858644" data-date-string="Feb 10, 2019" data-time-string="10:17 PM" title="Feb 10, 2019 at 10:17 PM">Feb 10, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1993-5-0ho-swap-in-a-1990-f-150-surging-problem.908415/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1993-5-0ho-swap-in-a-1990-f-150-surging-problem.908415/">1993 5.0HO swap in a 1990 F-150 surging problem</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-02-09T07:15:25-0600" data-time="1549718125" data-date-string="Feb 9, 2019" data-time-string="7:15 AM" title="Feb 9, 2019 at 7:15 AM">Feb 9, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-gt-alternator-confusion.908352/"><span class="label label--accent" dir="auto">Engine</span></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-gt-alternator-confusion.908352/">1990 GT Alternator confusion</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-02-05T14:56:36-0600" data-time="1549400196" data-date-string="Feb 5, 2019" data-time-string="2:56 PM" title="Feb 5, 2019 at 2:56 PM">Feb 5, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
<div class="similarthreads-responsive-container">
<div>
<span>
<a href="/mustang-forums/threads/1990-mustang-convertible-power-door-window-guide-bar-bushings-bottom-is-replaceable-what-about-top-bakelite-type.908278/"></a>
</span>
<span>
<a href="/mustang-forums/threads/1990-mustang-convertible-power-door-window-guide-bar-bushings-bottom-is-replaceable-what-about-top-bakelite-type.908278/">1990 Mustang convertible power door window guide bar bushings. Bottom is replaceable, what about top Bakelite type?</a>
</span>
</div>
<div class="similarthreads-responsive-date-container">
<time class="u-dt" dir="auto" datetime="2019-02-01T20:28:45-0600" data-time="1549074525" data-date-string="Feb 1, 2019" data-time-string="8:28 PM" title="Feb 1, 2019 at 8:28 PM">Feb 1, 2019</time>
</div>
</div>
<hr class="similarthreads-responsive-block-separator">
</table>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Reddit</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}">
<i aria-hidden="true"></i>
<span>Pinterest</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
<i aria-hidden="true"></i>
<span>Tumblr</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>

</div>
</div>
</div>
<div class="breadcrumb block p-breadcrumb--bottom">
<div class="pageContent">
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/" itemprop="item">
<span itemprop="name">Forums</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/#mustang-forums.48" itemprop="item">
<span itemprop="name">Mustang Forums</span>
</a>
<meta itemprop="position" content="2" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/1979-1995-fox-sn95-0-2-3l-general-talk.47/" itemprop="item">
<span itemprop="name">1979 - 1995 (Fox, SN95.0, &amp; 2.3L) -General/Talk-</span>
</a>
<meta itemprop="position" content="3" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/mustang-forums/forums/fox-5-0-mustang/" itemprop="item">
<span itemprop="name">Fox 5.0 Mustang Tech</span>
</a>
<meta itemprop="position" content="4" />
</li>
</ul>
</div>
</div>
<div class="samCodeUnit" data-position="container_breadcrumb_bottom_below"><div class="samItem"><script type="text/javascript"><!--
  e9 = new Object();
    e9.size = "728x90";
    e9.addBlockingCategories="full-engagement-video,Unicast,Audio,Pop-under,Full-page,overlay,Sweepstakes,preroll,tag-based-skins";
    e9.noAd = 1;
//--></script><script type="text/javascript" src="//tags.expo9.exponential.com/tags/StangNet/Forums/tags.js"></script></div></div>
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="pageContent">
<div class="p-footer-row">
<div class="p-footer-row-main">
<ul class="p-footer-linkList p-footer-choosers">
<li><a id="uix_widthToggle--trigger" data-xf-init="tooltip" title="Toggle width" rel="nofollow"><i class="fa--xf far fa-compress-alt uix_icon uix_icon--collapse" aria-hidden="true"></i></a></li>
<li><a href="/mustang-forums/misc/style" data-xf-click="overlay" data-xf-init="tooltip" title="Style chooser" rel="nofollow">BlueMoon</a></li>
</ul>
</div>
</div>
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/mustang-forums/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="https://www.stangnet.com/mustang-forums/threads/stangnet-terms-of-service.685806/">Terms and rules</a></li>
<li><a href="https://www.stangnet.com/privacy-policy/">Privacy policy</a></li>
<li><a href="/mustang-forums/help/">Help</a></li>
<li><a href="#top" title="Top" data-xf-click="scroll-to"><i class="fa fa-arrow-up" aria-hidden="true"></i></a></li>
<li><a href="/mustang-forums/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa fa-rss"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
</div>
<div class="p-footer-copyrightRow">
<div class="pageContent">
<div class="uix_copyrightBlock">
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank">Forum software by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2020 XenForo Ltd.</span></a>
<span class="thBranding"><span class="thBranding__pipe"> | </span><a href="https://www.themehouse.com/?utm_source=www.stangnet.com&utm_medium=xf2product&utm_campaign=product_branding" class="u-concealed" target="_BLANK" nofollow="nofollow">Style and add-ons by ThemeHouse</a></span>
| <a class="u-concealed" dir="ltr" target="_blank" href="https://xenforo.com/community/resources/s9e-media-sites.5973/">Media embeds via s9e/MediaSites</a>
</div>
</div>
<ul class="uix_socialMedia">
</ul>
</div>
</div>
</footer>
<div class="uix_fabBar uix_fabBar--active">
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
<a href="#top" class="button--scroll ripple-JsOnly button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
<a href="#footer" class="button--scroll ripple-JsOnly button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
</div>
</div>
</div>
</div>
<div class="u-bottomFixer js-bottomFixTarget">
</div>
<script>
	if (typeof (window.themehouse) !== 'object') {
		window.themehouse = {};
	}
	if (typeof (window.themehouse.settings) !== 'object') {
		window.themehouse.settings = {};
	}
	window.themehouse.settings = {
		common: {
			'20180112': {
				init: false,
			},
		},
		data: {
			version: '2.1.8.1.0',
			jsVersion: 'No JS Files',
			templateVersion: '2.1.2.0_Release',
			betaMode: 0,
			theme: '',
			url: 'https://www.stangnet.com/mustang-forums/',
			user: '0',
		},
		inputSync: {},
		minimalSearch: {
			breakpoint: "900",
			dropdownBreakpoint: "900",
		},
		sidebar: {
            enabled: '1',
			link: '/mustang-forums/uix/toggle-sidebar.json?t=1599069821%2C087347f0497d3418fce591606888b2a6',
            state: '',
		},
        sidebarNav: {
            enabled: '',
			link: '/mustang-forums/uix/toggle-sidebar-navigation.json?t=1599069821%2C087347f0497d3418fce591606888b2a6',
            state: '',
		},
		fab: {
			enabled: 1,
		},
		checkRadius: {
			enabled: 0,
			selectors: '.p-footer-inner, .uix_extendedFooter, .p-nav, .p-sectionLinks, .p-staffBar, .p-header, #wpadminbar',
		},
		nodes: {
			enabled: 0,
		},
        nodesCollapse: {
            enabled: '1',
			link: '/mustang-forums/uix/toggle-category.json?t=1599069821%2C087347f0497d3418fce591606888b2a6',
			state: '',
        },
		widthToggle: {
			enabled: '1',
			link: '/mustang-forums/uix/toggle-width.json?t=1599069821%2C087347f0497d3418fce591606888b2a6',
			state: 'fixed',
		},
	}

	window.document.addEventListener('DOMContentLoaded', function() {
		
			try {
			   window.themehouse.common['20180112'].init();
			} catch(e) {
			   console.log('Error caught', e);
			}
		


		var jsVersionPrefix = 'No JS Files';
		if (typeof(window.themehouse.settings.data.jsVersion) === 'string') {
			var jsVersionSplit = window.themehouse.settings.data.jsVersion.split('_');
			if (jsVersionSplit.length) {
				jsVersionPrefix = jsVersionSplit[0];
			}
		}
		var templateVersionPrefix = 'No JS Template Version';
		if (typeof(window.themehouse.settings.data.templateVersion) === 'string') {
			var templateVersionSplit = window.themehouse.settings.data.templateVersion.split('_');
			if (templateVersionSplit.length) {
				templateVersionPrefix = templateVersionSplit[0];
			}
		}
		if (jsVersionPrefix !== templateVersionPrefix) {
			var splitFileVersion = jsVersionPrefix.split('.');
			var splitTemplateVersion = templateVersionPrefix.split('.');
			console.log('version mismatch', jsVersionPrefix, templateVersionPrefix);
		}

	});
</script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script><script>window.jQuery || document.write('<script src="/mustang-forums/js/vendor/jquery/jquery-3.4.1.min.js?_v=ff0896bd"><\/script>')</script>
<script src="/mustang-forums/js/vendor/vendor-compiled.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/xf/core-compiled.js?_v=ff0896bd"></script>
<script>
		XF.samAdBlockAction = "message";
		XF.samSupportUsTitle = "Please support us";
		XF.samSupportUsMessage = "Please support us by disabling AdBlocker on our website.";
		XF.samSupportRedirectUrl = '';
		XF.samAdBlockNotice = {
			element: '.p-body-content',
			method: 'prepend',
			content: ''
		};
		$(function() {
			 function getIgnoredContentHeight(ad) {
				  var adminActions = ad.find('.samAdminActions');
				  var ignoreContent = ad.find('.samIgnoreContent');
				  var ignoredHeight = 0;
				  if (adminActions.length) {
					   ignoredHeight += adminActions.height();
				  }
				  if (ignoreContent.length) {
					   ignoredHeight += ignoreContent.height();
				  }
				  return ignoredHeight;
			 }
			function initDetection() {
				 var adUnits = $('.samCodeUnit .samItem:not(.samLazyLoading), .samBannerUnit .samItem:not(.samLazyLoading)');
				 if (XF.samAdBlockAction !== undefined && window.adBlockDetected === undefined && adUnits.length) {
					  if (XF.samAdBlockAction == 'backup' || XF.samAdBlockAction == 'message') {
						   adUnits.each(function() {
								if ($(this).height() - getIgnoredContentHeight($(this)) <= 0 && $(this).find('> a img[data-src]').length == 0) {
									 if (XF.samAdBlockAction == 'backup') {
										  var backup = $(this).find('.samBackup');
										  if (backup.length) {
											   backup.find('img').each(function() {
													$(this).attr('src', $(this).data('src'));
											   });
											   backup.fadeIn();
										  }
									 } else {
										  $('<div class="samSupportUs" />').html(XF.samSupportUsMessage).prependTo($(this));
									 }
								}
						   });
					  } else {
						   var adsBlocked = 0;
						   adUnits.each(function() {
								if ($(this).height() - getIgnoredContentHeight($(this)) == 0) {
									 adsBlocked += 1;
								};
						   });
						   if (adsBlocked) {
								if (XF.samAdBlockAction == 'notice') {
									 var content = XF.samSupportUsMessage;
									 if (XF.samAdBlockNotice.content) {
										  content = XF.samAdBlockNotice.content;
									 }
									 var notice = $('<div id="samNotice" />');
									 notice.prepend('<a role="button" id="samDismiss">×</a>');
									 notice.append('<span>' + content + '</span>');
									 if (XF.samAdBlockNotice.method == 'prepend') {
										  notice.prependTo(XF.samAdBlockNotice.element);
									 } else {
										  notice.appendTo(XF.samAdBlockNotice.element);
									 }
									 notice.fadeIn('slow');
									 XF.activate(notice);
									 $('body').addClass('samAdBlockDetected');
								} else {
									var pUrl = window.location.href;
									var rUrl = XF.samSupportRedirectUrl;
									 if (rUrl && pUrl.indexOf(rUrl) === -1) {
										  window.location.href = rUrl;
										  return;
									 }
									 var $overlay = XF.getOverlayHtml({
										  title: XF.samSupportUsTitle,
										  dismissible: false,
										  html: '<div class="blockMessage">' + XF.samSupportUsMessage + '</div>'
									 });
									 var overlay = new XF.Overlay($overlay, {
										  backdropClose: false,
										  keyboard: false,
										  escapeClose: false,
										  className: 'samSupportUsOverlay'
									 });
									 overlay.show();
									 $('head').append('<style>::-webkit-scrollbar{display: none;}</style>');
									 $('.samSupportUsOverlay').css('background-color', 'black').fadeTo('slow', 0.95);
								}
						   }
					  }
				 }
			}

			$(document).on('click', '#samDismiss', function() {
				 $(this).parent('#samNotice').fadeOut();
				 $('body').removeClass('samAdBlockDetected');
			});

			$(document).on('samInitDetection', function() {
				initDetection();
			});

			$(document).trigger('samInitDetection');
		});
	</script>
<script>
	XF.samViewCountMethod = "impression";
	XF.samServerTime = 1599069821;
</script>
<script src="/mustang-forums/js/xf/lightbox-compiled.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/siropu/am/core.min.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/siropu/am/ads.min.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/themehouse/reactplus/advancedReaction.min.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/themehouse/reactplus/hiddenContent.min.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/themehouse/uix/ripple.min.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/themehouse/global/20180112.min.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/themehouse/uix/index.min.js?_v=ff0896bd"></script>
<script src="/mustang-forums/js/themehouse/uix/vendor/hover-intent/jquery.hoverIntent.min.js?_v=ff0896bd"></script>
<script>

	$(".uix_sidebarInner .uix_sidebar--scroller").stick_in_parent({
		parent: '.p-body-main',
	});

	$(".p-body-sideNavInner .uix_sidebar--scroller").stick_in_parent({
		parent: '.p-body-main',
	});

	
		$(document).ready(function() {
			window.setTimeout(function() {
				themehouse.common[20180112].resizeFire()
			}, 100);
		})
	

</script>
<script>

        jQuery.extend(XF.phrases, {
            th_reactplus_loading_reactions: 'Loading reactions…'
        });
    
</script>
<script>

	// detect android device. Added to fix the dark pixel bug https://github.com/Audentio/xf2theme-issues/issues/1055
	
	$(document).ready(function() {
		var ua = navigator.userAgent.toLowerCase();
		var isAndroid = ua.indexOf("android") > -1; //&& ua.indexOf("mobile");
	
		if(isAndroid) {
			$('html').addClass('device--isAndroid');
		}	
	})

</script>
<script>

		$(document).ready(function() {
			var sidebar = $('.p-body-sidebar');
			var backdrop = $('.p-body-sidebar [data-ocm-class="offCanvasMenu-backdrop"]');

			$('.uix_sidebarCanvasTrigger').click(function(e) {
				e.preventDefault();
				sidebar.addClass('offCanvasMenu offCanvasMenu--blocks is-active is-transitioning');
				$('body').addClass('sideNav--open');

				window.setTimeout(function() {
					sidebar.removeClass('is-transitioning');
				}, 250);

				$('.uix_sidebarInner').addClass('offCanvasMenu-content');
				backdrop.addClass('offCanvasMenu-backdrop');
				$('body').addClass('is-modalOpen');
			});

			backdrop.click(function() {
				sidebar.addClass('is-transitioning');
				sidebar.removeClass('is-active');

				window.setTimeout(function() {
					sidebar.removeClass('offCanvasMenu offCanvasMenu--blocks is-transitioning');
					$('.uix_sidebarInner').removeClass('offCanvasMenu-content');
					backdrop.removeClass('offCanvasMenu-backdrop');
					$('body').removeClass('is-modalOpen');
				}, 250);
			})
		});
	
</script>
<script>

	/****** OFF CANVAS ***/
	$(document).ready(function() {
		var panels = {
			navigation: {
				position: 1
			},
			account: {
				position: 2
			},
			inbox: {
				position: 3
			},
			alerts: {
				position: 4
			}
		};


		var tabsContainer = $('.sidePanel__tabs');

		var activeTab = 'navigation';

		var activeTabPosition = panels[activeTab].position;

		var generateDirections = function() {
			$('.sidePanel__tabPanel').each(function() {
				var tabPosition = $(this).attr('data-content');
				var activeTabPosition = panels[activeTab].position;

				if (tabPosition != activeTab) {
					if (panels[tabPosition].position < activeTabPosition) {
						$(this).addClass('is-left');
					}

					if (panels[tabPosition].position > activeTabPosition) {
						$(this).addClass('is-right');
					}
				}
			});
		};

		generateDirections();

		$('.sidePanel__tab').click(function() {
			$(tabsContainer).find('.sidePanel__tab').removeClass('sidePanel__tab--active');
			$(this).addClass('sidePanel__tab--active');

			activeTab = $(this).attr('data-attr');

			$('.sidePanel__tabPanel').removeClass('is-active');

			$('.sidePanel__tabPanel[data-content="' + activeTab + '"]').addClass('is-active');
			$('.sidePanel__tabPanel').removeClass('is-left').removeClass('is-right');
			generateDirections();
		});
	});

	/******** extra info post toggle ***********/

	$(document).ready(function() {
		XF.thThreadsUserExtraTrigger = XF.Click.newHandler({
			eventNameSpace: 'XFthThreadsUserExtraTrigger',

			init: function(e) {},

			click: function(e)
			{
				var parent =  this.$target.parents('.message-user');
				var triggerContainer = this.$target.parent('.thThreads__userExtra--toggle');
				var container = triggerContainer.siblings('.thThreads__message-userExtras');
				var child = container.find('.message-userExtras');
				var eleHeight = child.height();
				if (parent.hasClass('userExtra--expand')) {
					container.css({ height: eleHeight });
					parent.toggleClass('userExtra--expand');
					window.setTimeout(function() {
						container.css({ height: '0' });
						window.setTimeout(function() {
							container.css({ height: '' });
						}, 200);
					}, 17);

				} else {
					container.css({ height: eleHeight });
					window.setTimeout(function() {
						parent.toggleClass('userExtra--expand');
						container.css({ height: '' });
					}, 200);
				}
			}
		});

		XF.Click.register('ththreads-userextra-trigger', 'XF.thThreadsUserExtraTrigger');
	});

	/******** Backstretch images ***********/

	$(document).ready(function() {
		if ( 0 ) {

			$("body").addClass('uix__hasBackstretch');

			 $("body").backstretch([
				 "/mustang-forums/styles/uix/images/bg/1.jpg","/mustang-forums/styles/uix/images/bg/2.jpg","/mustang-forums/styles/uix/images/bg/3.jpg"
		  ], {
				duration: 4000,
				fade: 500
			});

			$("body").css("zIndex","");
		}
	});

	// sidenav canvas blur fix

	$(document).ready(function(){
		$('.p-body-sideNavTrigger .button').click(function(){
			$('body').addClass('sideNav--open');
		});
	})

	$(document).ready(function(){
		$("[data-ocm-class='offCanvasMenu-backdrop']").click(function(){
			$('body').removeClass('sideNav--open');
		});
	})

	$(document).on('editor:start', function (m, ed) {
		if (typeof (m) !== 'undefined' && typeof (m.target) !== 'undefined') {
			var ele = $(m.target);
			if (ele.hasClass('js-editor')) {
				var wrapper = ele.closest('.message-editorWrapper');
				if (wrapper.length) {
					window.setTimeout(function() {
						var innerEle = wrapper.find('.fr-element');
						if (innerEle.length) {
							innerEle.focus(function (e) {
								$('html').addClass('uix_editor--focused')
							});
							innerEle.blur(function (e) {
								$('html').removeClass('uix_editor--focused')
							});
						}
					}, 0);
				}
			}
		}
	});

	// off canvas menu closer keyboard shortcut
	$(document).ready(function() {
		$(document.body).onPassive('keyup', function(e) {
			switch (e.key) {
				case 'Escape':
					$('.offCanvasMenu.is-active .offCanvasMenu-backdrop').click();
					return;
			}
		});
	});

</script>
<script>

	$(document).ready(function() {
		var uixMegaHovered = false;
		$('.uix-navEl--hasMegaMenu').hoverIntent({
			over: function() {
				if (uixMegaHovered) {
					menu = $(this).attr('data-nav-id');

					$('.p-nav').addClass('uix_showMegaMenu');

					$('.uix_megaMenu__content').removeClass('uix_megaMenu__content--active');

					$('.uix_megaMenu__content--' + menu).addClass('uix_megaMenu__content--active');
				}
			},
			timeout: 200,
		});

		$('.p-nav').mouseenter(function() {
			uixMegaHovered = true;
		});

		$('.p-nav').mouseleave(function() {
			$(this).removeClass('uix_showMegaMenu');
			uixMegaHovered = false;
		});
	});

</script>
<script>

		/******** signature collapse toggle ***********/
	$(window).on('load', function() {
		window.setTimeout(function() {
			var maxHeight = 100;

			/*** check if expandable ***/
			var eles = [];
	
			$('.message-signature').each(function() {
				var height = $(this).height();
				if (height > maxHeight) {
					eles.push($(this));
				}
			});
	
			for (var i = 0; i < eles.length; i++) {
				eles[i].addClass('message-signature--expandable');
			};

			/**** expand function ***/
			var expand = function(container, canClose) {
				var inner = container.find('.bbWrapper');
				var eleHeight = inner.height();
				var isExpanded = container.hasClass('message-signature--expanded');

				if (isExpanded) {
					if (canClose) {
						container.css({ height: eleHeight });
						container.removeClass('message-signature--expanded');
						window.setTimeout(function() {
							container.css({ height: maxHeight });
							window.setTimeout(function() {
								container.css({ height: '' });
							}, 200);
						}, 17);					
					}

				} else {
					container.css({ height: eleHeight });
					window.setTimeout(function() {
						container.addClass('message-signature--expanded');
						container.css({ height: '' });
					}, 200);
				}
			}

			/*** handle hover ***/
			

			/*** handle click ***/
			$('.uix_signatureExpand').click(function() {
				var container =  $(this).parent('.message-signature');
				expand(container, true);
			});
		}, 0);
	});

</script>
<script class="js-thReactMenu" type="text/template">
		<div class="menu menu--emoji" data-menu="menu" aria-hidden="true"
			 data-href="#"
			 data-load-target=".js-xfSmilieMenuBody">
			<div class="menu-content">
				<div class="js-xfSmilieMenuBody">
					<div class="menu-row">Loading…</div>
				</div>
			</div>
		</div>
	</script>
<script src="/mustang-forums/js/themehouse/uix/defer.min.js?_v=ff0896bd" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferFab.min.js?_v=ff0896bd" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferNodesCollapse.min.js?_v=ff0896bd" defer></script>
<script src="/mustang-forums/js/themehouse/uix/deferWidthToggle.min.js?_v=ff0896bd" defer></script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: '',
			url: {
				fullBase: 'https://www.stangnet.com/mustang-forums/',
				basePath: '/mustang-forums/',
				css: '/mustang-forums/css.php?css=__SENTINEL__&s=23&l=1&d=1588956644',
				keepAlive: '/mustang-forums/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1599069821,087347f0497d3418fce591606888b2a6',
			js: {"\/mustang-forums\/js\/xf\/lightbox-compiled.js?_v=ff0896bd":true,"\/mustang-forums\/js\/siropu\/am\/core.min.js?_v=ff0896bd":true,"\/mustang-forums\/js\/siropu\/am\/ads.min.js?_v=ff0896bd":true,"\/mustang-forums\/js\/themehouse\/reactplus\/advancedReaction.min.js?_v=ff0896bd":true,"\/mustang-forums\/js\/themehouse\/reactplus\/hiddenContent.min.js?_v=ff0896bd":true,"\/mustang-forums\/js\/themehouse\/uix\/ripple.min.js?_v=ff0896bd":true,"\/mustang-forums\/js\/themehouse\/global\/20180112.min.js?_v=ff0896bd":true,"\/mustang-forums\/js\/themehouse\/uix\/index.min.js?_v=ff0896bd":true,"\/mustang-forums\/js\/themehouse\/uix\/vendor\/hover-intent\/jquery.hoverIntent.min.js?_v=ff0896bd":true},
			css: {"public:andy_similarthreads.less":true,"public:lightbox.less":true,"public:message.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:th_uix_threadStarterPost.less":true,"public:uix_socialMedia.less":true,"public:extra.less":true},
			time: {
				now: 1599069821,
				today: 1599022800,
				todayDow: 3,
				tomorrow: 1599109200,
				yesterday: 1598936400,
				week: 1598504400
			},
			borderSizeFeature: '2px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 10485760,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: 'https://www.stangnet.com/mustang-forums/styles/uix/images/stangnet_og.png',
			publicPushBadgeUrl: 'https://www.stangnet.com/mustang-forums/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at Mustang Forums at StangNet",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<meta name="monetization" content="$twitter.xrptipbot.com/mraburn">
<script type="text/template" id="xfReactTooltipTemplate">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</script>
<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "DiscussionForumPosting",
			"@id": "https:\/\/www.stangnet.com\/mustang-forums\/threads\/1990-gt-manual-transmission-oil-leak-and-water-plug.918030\/",
			"headline": "1990 GT Manual Transmission - Oil Leak and Water plug",
			"articleBody": "I've had my white beauty for a while now... a 1990 Mustang GT convertible manual transmission .. she's mainly stock except for the Koni suspensions.. which I installed nearly a decade ago but I feel it needs to be changed. Does anyone know how long do they really last, besides the lifetime guarantee they provide.\n\nBesides the random question.. I'm changing the steering rack as its gone rusted and in the process, I thought I'll finally plug the engine oil leak as well. \n\nThe car is in the workshop and from what I've been told, I need to change the rear main seal.. as well as the front and rear crankshaft seal. \nAs I live in Dubai.. I'll be paying quite a bit for shipping and don't want to get it wrong  \n\nI'm going to be ordering from Rock Auto as I'll be getting the steering rack from there as well. There are a lot of options on Rock Auto.. which leave me confused and wondering..\n\n1. Under Crankshaft seals - There are quite a few options for front and rear seals.. Any recommendations on what seal I should get... ideally what's more durable, considering it gets pretty hot here. More so, Should i get sleeves as well...? Last but not least.. under the same section.. i found the fel-pro.. which says rear mail seal..\nFEL-PRO BS40620 \nRear; Rear Main Seal Set; Rubber; One-piece; Improved design\n\nTo my understanding the rear main seal is the output shaft seal.. or am I mistaken.. :\\\\\n\n2. Under Main \/ Output shaft seal - There are a few options.. any recommendations on which seal I should get.. I have a T5 manual 5 speed. Do I need to get the sleeve as well..?\nDo i need the pilot repair sleeve as well. \n\n3.  Considering I'm going  to be lowering  the engine and transmission.. shouldn't I be getting the input shaft seal as well..? \n\nPardon my ignorance on all the seals.. I would really appreciate any guidance with what seals and kits I should get to ensure I don't have to use any old parts.. more so plug any common oil leaks that are discovered once they go to replace the main seals. \n\nLiving in Dubai.. I don't have access to these parts.. and i don't want to be in a position where the car is stuck in the workshop and I'm held up.. cause I missed out on one or two seals\/parts which is I have to order again and pay for shipping once again.  It's my daily drive. \n\nGrateful for all the advise and recommendations on getting it right.. \n\nThank you !!!!!\n\np.s. there is also a engine water plug leak ..is what I'm told. I'm unable to find any such part on Rock Auto.  Any thoughts..?",
			"articleSection": "Fox 5.0 Mustang Tech",
			"author": {
				"@type": "Person",
				"name": "Vix"
			},
			"datePublished": "2020-09-02",
			"dateModified": "2020-09-02",
			"image": "https:\/\/www.stangnet.com\/mustang-forums\/styles\/uix\/images\/stangnet_og.png",
			"interactionStatistic": {
				"@type": "InteractionCounter",
				"interactionType": "https://schema.org/ReplyAction",
				"userInteractionCount": 0
			},
			"publisher": {
				"@type": "Organization",
				"name": "Mustang Forums at StangNet",
				"logo": {
					"@type": "ImageObject",
					"url": "https:\/\/www.stangnet.com\/mustang-forums\/styles\/uix\/images\/stangnet_og.png"
				}
			},
			"mainEntityOfPage": {
				"@type": "WebPage",
				"@id": "https://www.stangnet.com/mustang-forums"
			}
		}
		</script>
</body>
</html>
