Microsquirt V3-No start with spout in

OldManRiver

Active Member
Feb 14, 2015
99
60
28
46
Central Wisconsin
'86 5L that aside from a Accufab 70mm TB is completely stock.
Purchased the Microsquirt V3 with pigtail from EFI Source.I wanted to get to know the Microsquirt/TS software before installing my 331 build this coming spring.

-For the swap an Autometer WB and the supplied 3 bar Map sensor were installed.
-Timing was set to 10 deg before removing the stock ECU
-stock O2 harness was unplugged
The only way to get the car started with the Microsquirt ECU(TS set to fixed timing) is with the spout pulled,when idling if I install the spout the car shuts down.

I have the stock MAP sensor plug wire-tapped into the harness so I can swap back and forth to the 3 bar unit,this allows me to easily install the stock MAP,O2's,and stock ECU so I can at least drive the vehicle the few days we have left here in WI since the Microsquirt is giving me trouble.

So when the stock ECU is installed I start the car with the spout pulled to verify timing and when I plug the spout in the timing advances like it should.I have driven the car with the stock ECU back in place and it runs great,so not sure why when the Microsquirt ECU is installed it's not willing to receive the TFI signal and will only start with timing fixed/ spout removed.

TS settings:http://www.msextra.com/doc/pdf/Micro...rdware-3.4.pdf(section 6.3 Ford TFI)
Basic trigger
Falling edge
Going high
WLED
Single coil
Fixed duty
Dwell duty 50%


After a few weeks of going back and forth I'm just not sure where to look at this point,any help would be appreciated.
 
  • Sponsors(?)


Blown88GT

Founding Member
Nov 13, 1999
1,975
449
124
Palm Beach Gardens, FL
It looks like EFI Source provides a TFI interface circuit as part of the adapter harness. It is not part of the Microsquirt (or Microsquirt Module).

see p.84

SPOUT pin5 to WLED pin17 on Microsquirt
PIP pin6 to VR- pin21 on Microsquirt

TFI for Microsquirt.jpg
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
10,057
5,962
204
31
Hillsborough county
Hello, you are in the right place, please verify the above post and also a copy of your ..msq will be helpful in tracking down any settings issues.
 

OldManRiver

Active Member
Feb 14, 2015
99
60
28
46
Central Wisconsin
Blown88gt,that's the same info I referenced in my post (section 6.3 of the hardware manual),and I have confirmed the position of pin 17 and 21 in the pigtail harness with the resistor in place.
Pin position IGN1 and IGN2 in the pigtail are left empty ruling out that if WLED setting is correct or not.
Thx
 

a91what

SendMeUrDataLog
Mod Dude
Apr 6, 2011
10,057
5,962
204
31
Hillsborough county
Ok so using the info from the first post you have some settings that are incorrect.


Basic trigger
Falling edge
Going Low
WLED
Single coil
Fixed duty
Dwell duty 50%

alter them and report back
 

OldManRiver

Active Member
Feb 14, 2015
99
60
28
46
Central Wisconsin
Thanks for taking the time guys.
I will report tomorrow evening with the results,sorry for the delay but the Packers are kinda a big deal up here,got 50 on the Lions.lol
 

OldManRiver

Active Member
Feb 14, 2015
99
60
28
46
Central Wisconsin
After burning the tune with the "going low" setting the car fired right off with the spout in place.
Idle was a little high at 1150 but steady,on the rich side at 12:1 but all are things I can work with.

I can't thank you enough a91what,something that's so simple but had me pulling my hair out especially considering I thought my settings were correct coming from the manual.
 
Thread starter Similar threads Forum Replies Date
S Microsquirt issue. Car won't start with SPOUT in Digital Self-tuning Forum 8
A Microsquirt setup and first start questions Digital Self-tuning Forum 9
maisonmays22 Microsquirt no start condition Digital Self-tuning Forum 31
9 Microsquirt with strange cold start problem Digital Self-tuning Forum 5
U 5.0 Microsquirt start up help Digital Self-tuning Forum 11
S Another Idle surge post with microsquirt Digital Self-tuning Forum 2
J Microsquirt vs ms3gold box? Digital Self-tuning Forum 2
C Microsquirt tuning and surging idle problems Digital Self-tuning Forum 7
U My microsquirt project Digital Self-tuning Forum 4
matt_ru Microsquirt with MSD 6A help Digital Self-tuning Forum 24
T Microsquirt and inputs Digital Self-tuning Forum 3
beyondEOD SN95 94-95 Microsquirt Pinouts Digital Self-tuning Forum 8
79pace Moates / TwEECer / MicroSquirt? Which one should I look into? Digital Self-tuning Forum 16
beyondEOD Fuel Pressure Sensor with Megasquirt Digital Self-tuning Forum 15
Jtoepper93 Turbo fox microsquirt help Digital Self-tuning Forum 16
beyondEOD 94-95 Mustang 5.0 AODE MS3 Gold Box w/ Microsquirt Digital Self-tuning Forum 62
beyondEOD 94-95 Mustang GT Auto Dual Microsquirt ECUs Digital Self-tuning Forum 14
G Electrical Microsquirt harness help Fox 5.0 Mustang Tech 9
J My first microsquirt project Digital Self-tuning Forum 13
Nightstang00 Digital Tuning Coolant Temperature Sensor Microsquirt Fox 5.0 Mustang Tech 13
6 Help Need for a 4 cylinder swap with a microsquirt!!!!! Digital Self-tuning Forum 5
A Any help with Microsquirt tuning would be very much appreciated Digital Self-tuning Forum 14
94tang Fried Microsquirt? Digital Self-tuning Forum 7
maisonmays22 Microsquirt General Questions Digital Self-tuning Forum 1
E Stock 94 GT Microsquirt wont run/idle Digital Self-tuning Forum 2
Nightstang00 Idle issues with a foxbody and microsquirt Digital Self-tuning Forum 31
a91what Service Provided Megasquirt ECU support and Tuning Services - Tuning, Welding, Mechanic, Body Work... 5
A Ignition box with microsquirt Digital Self-tuning Forum 3
Gunny87 Microsquirt not syncing up with tunerstudio Digital Self-tuning Forum 11
8 5.0 microsquirt mustang hits wall around 5000 RPM Digital Self-tuning Forum 25
Creomod SOLD Microsquirt for sale new mustang 86-93 Other Classifieds 3
8 5.0 microsquirt help Digital Self-tuning Forum 18
Blucifer99 92lx. Whats the difference between microsquirt and megasquirt for fox mustangs Digital Self-tuning Forum 10
1 97 explorer 302 microsquirt Digital Self-tuning Forum 41
danielhv danielhv 87 microsquirt project Digital Self-tuning Forum 76
H 1989 gt vortech supercharged microsquirt, having trouble getting idle set, need a tune to compare. Digital Self-tuning Forum 4
a91what Megasquirt/tuner Studio Tech Thread Digital Self-tuning Forum 15
J 351w wont start after cam swap 1965 - 1973 Classic Mustangs -General/Talk- 13
B Engine Codes 81, 82, 85 and 41 - Where to start. 5.0HO/AOD transplanted into '67 Fox 5.0 Mustang Tech 14
Andresquintana.mma Engine Runs perfect, dies when warmed up, starts perfect. Fox 5.0 Mustang Tech 10
YadiStang Low voltage at coil - after trying to start the motor? 1965 - 1973 Classic Mustangs -General/Talk- 1
F 93 LX 5.0 Notch - Finally getting started The Welcome Wagon 1
C 2016 Mustang V6 will crank but not start 2015+ Specific Tech 2
8 Cold start surging (data log included) Digital Self-tuning Forum 7
Woody3882 Did you start the restoration in Arkansas of a 1965 Mustang coupe and sold it in May of 2014 Regional Forums and Event Information 0
J Start a car club in Lancaster/Palmdalr area Regional Forums and Event Information 0
S vehicle shut of and does not want to start up again 2005 - 2009 Specific Tech 0
R Car wont start 1979 - 1995 (Fox, SN95.0, & 2.3L) -General/Talk- 6
90sickfox DUSTY'S New Start After Intake Replacement Digital Self-tuning Forum 3
5 Electrical Tick when connecting negative terminal to battery. Tick no longer happens but car doesn't start Fox 5.0 Mustang Tech 7
Similar threads