1997 GT Snapping noise when stopping / accelerating FIX

Barkeater

New Member
May 6, 2020
2
0
1
66
Middlesex, North Carolina
My 1997 GT developed a single solid-sounding snapping noise that occurred when braking to a stop, then the noise would reoccur when accelerating from the stop.
I found an old post of an older post from way back when, and I'm copying it below, because it is SPOT ON!!!! The noise was driving me crazy, after changing struts, ball joints, sway bar links, it was still there. Today I found the post, and 10 minutes later I was stopping and stating with no other noises than sweet sound of the dual exhaust and Mustang Sally on the audio system!
Life is GOOD!

Glad to be here on Stangnet!

HERE'S THE OLD POST WITH THE FIX:


Jul 29, 2006

:nice: I have been plagued for two years by a clunk in the front end of my '95 Cobra whenever the suspension loads or unloads. I suspected tie rod/control arm/ball joint problems, since the car has over 100,000 miles on it. Took it to two different shops (one was local Ford dealer). and neither could fix the problem. Both said ball joints/tie rods/control arms checked out fine.

Last night, on this forum, I saw an old post from a guy (can't find it now) who had similar problem, and solved it by tightening the 2 bolts holding the small bar on the aft side of the K member. Sounded too easy to be true, BUT IT WORKED!!!! 30 second job solved a clunk I have lived with for 2 YEARS!!!

Thank you, Stangnet!"
 
  • Sponsors(?)


Barkeater

New Member
May 6, 2020
2
0
1
66
Middlesex, North Carolina
My 1997 GT developed a single solid-sounding snapping noise that occurred when braking to a stop, then the noise would reoccur when accelerating from the stop.
I found an old post of an older post from way back when, and I'm copying it below, because it is SPOT ON!!!! The noise was driving me crazy, after changing struts, ball joints, sway bar links, it was still there. Today I found the post, and 10 minutes later I was stopping and stating with no other noises than sweet sound of the dual exhaust and Mustang Sally on the audio system!
Life is GOOD!

Glad to be here on Stangnet!

HERE'S THE OLD POST WITH THE FIX:


Jul 29, 2006

:nice: I have been plagued for two years by a clunk in the front end of my '95 Cobra whenever the suspension loads or unloads. I suspected tie rod/control arm/ball joint problems, since the car has over 100,000 miles on it. Took it to two different shops (one was local Ford dealer). and neither could fix the problem. Both said ball joints/tie rods/control arms checked out fine.

Last night, on this forum, I saw an old post from a guy (can't find it now) who had similar problem, and solved it by tightening the 2 bolts holding the small bar on the aft side of the K member. Sounded too easy to be true, BUT IT WORKED!!!! 30 second job solved a clunk I have lived with for 2 YEARS!!!

Thank you, Stangnet!"
It is a small rod, 5/8" or so in diameter, approx 18"-24" long, which serves no apparent purpose other than to perhaps stiffen the K member. When I say "aft" side of the K member, I mean that it is found on the back of the K member, toward the rear. It has a single 1/2" or 9/16" head bolt through either end, into the K member itself. Couple of turns on the bolt on one end, 1/2 turn on the other, and my clunk was gone. Very easy.